DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Well I post ed a message a few weeks back about a noise that I got from my car when I first started it will ....Yesterday the noise stopped after adding some power steering fluid, so one of my buds was having a Bday in Columbia about 70 miles away little less then an hour drive. So I started the car and no noise and I made my drive after work on West I20 picked up my friend in Columbia and headed to I26 to go eat, I got off the interstate, so I could get directions for the resturant where we were going and I heard the noise again this time while the car was running which was strange, next thing I know I here metal hitting the ground, no power steering so I pull over into the Ruby Tuesdays parking lot and my Charging light comes on and the engine slowly dies, I get out of the car and look and theres smoke coming from under the hood...I pop the hood and look at the power steering pump it was in tack so I say the engines gone it is a 2.7, I hit the key it fires right up no noise any more, I shut it off look under the hood again stick my hand down there grab the belt and it comes right off, The Tensior or however you spell it had come apart and locked up causing the the belt to rub it at highway speeds it was hot enough to burn me. So I had it towed to a friends in the next town and im gonna take it to Chrysler, theres another noise under the hood too so im just gonna have both drive belts and tensior replacced to be on the safe side. HAVE YOUR BELTS CHECKED REGULARLY!!
 

·
Mopar or No Car
Joined
·
7,870 Posts
ENSCBLAZEN said:
HAVE YOUR BELTS CHECKED REGULARLY!!
Sorry to here about the problems but at least it's not a mystery any more and, hopefully, it will be a relatively cheap fix. I hate to point this out, but my manual calls for checking the drive belt tension every 15K miles. Of course, without hearing this story I probably would have ignored that recommendation ...
Thanks for the heads up!
 

·
Registered
Joined
·
1,160 Posts
Same thing happened to my 95 Grand Caravan 2 weeks ago, I warm up the van to move it to the right side of the street (alternate side parking in NYC) and everything is fine. After parking I heard a loud clunk, I looked around didn't see anything so I shut off van and go inside my house. Couple hours later I get back in to go to Home Depot, van starts fine, but I have no power steering. I pop hood and notice belt is not turning, I turn off motor reach in and belt comes right off in my hand, figured the tensioner had just loosened. I go get my tools to tighten it back up and when I reach down to where the tensioner is, it's not there. I look under van and it's lying right near front tire. The tensioner had broken from the main bolt to engine (that was the clunk). I had to drive it to my father's shop (no power steering, no heat, running off battery) and we had to jack the motor up to tap out the bolt so we could put the new tensioner in (that was hell). There was no noise or any type of warning that this would happen.
 

·
Registered
Joined
·
6,239 Posts
My power steering busted too a few months ago. There was no way in hell i was paying to have it towed so i just drove it around for a day or two until the dealer could fit me in. Its a ***** but it still works.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I had a friend tow it for me for free(his Job does it for him) and my insurance will tow it for free too, I just have to pay for it up front. I know that car is a B*tch to steer with no power steering.
 
1 - 5 of 5 Posts
Top