DodgeIntrepid.Net Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
715 Posts
Discussion Starter #1
i have an 01 3.2 and the compressor, or something associated with it, makes this loud noise once the car has warmed up. the a/c clutch kicks on when the defrost is on and once it shuts down there is this loud sound. kinda like a muffled air horn. i switched the idler pulley hoping that was the problem, but no go. is there something else that engages/disengages that makes the clutch switch off? i know the system has never been purged or recharged yet at approx. 100k. any thoughts as to what the noise could be?? thanks for any input anyone can offer....

--rudy--
 

·
I hit **** with sticks!
Joined
·
37,697 Posts
Try pulling the a/c belt off and running the engine. If the noise is gone, it could be the bearings in the a/c clutch or idler pulley. Spin the clutch and pulley by hand, and wiggle them back and forth to check the bearings. If you hear noise when doing this, or have play side to side in the clutch or idler, then the bearings are out.
 

·
Registered
Joined
·
715 Posts
Discussion Starter #3
i decided to relisten to the car running with the a/c on and found out the noise is not from the compressor, but from the receiver-drier. i put my hand on it and felt it vibrate when the noise i referred to above was made. is this common? or could this be the expansion valve right next to it? i believe the compressor is still good as i am still getting cold air from the a/c. anyone had theirs replaced????????????
 
1 - 3 of 3 Posts
Top