DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm glad I found you guys!
But I can't find any posts on a problem I'm having with my 95 3.3.
The wife and I have had our 95 since 97 and it's basically been low on maintenance. However, for the last year or so, the engine was cutting out (not all the time) at stop lights or while idling in Park.
It jsut started happening after I did a najor tune up...I installed Platinum Spark plugs which the dealer said was unecessary and had then change back at the recent minor tune-up.
But the engine still cuts out. I've had the computer reset and the crank sensor replaced. What I started noticing is that it cuts out whnever I have the heater or defrost on.Lat night it actually cut out on me on the highway at 60mph en route to my friends' house!!! We pulled over and after two cranks she started up again. I drove the rest of the way without the heater, but I have to figure out what this is!
When I arrived at my friends house we ran a diagnostic on the alternator and it was charging fine. What we DID find was that the air-intake tube was loose at the middle. We tightened it up, but I don't think (know) if this was the culprit.
So, after this lengthy "verbiage", has anyone had this happen to them or would anyone know what I might be experiencing???
Thanks for listening and sorry for the length.
 

·
Registered
Joined
·
3,018 Posts
maybe you have a short somewhere, the heater/ac starts drawing to muhc power and sumtin just shorts out, or a ciruct breaker goes off, i am not quite sure just a though
 

·
Registered
Joined
·
17 Posts
yes its ounds like a short in the electrical. I have the same problem but with the air conditioner. The reason it sounds like a short is cuase once I replaced the right valve cover gasket and didnt relize that one of the fuel injector wires was cuaght underneath the valve cover and the engine control fuse blew. i took it in and it cost me 50 bucks for them to do something i could have done for free if i had just figured out what was cuasing it. my air conditioning problem would have cost 500 dollars to fix. i said screw that i dont need air conditioning:)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well it turns out the 'puter is failing on me. It wasn't the heater or defrost, but whenever I hit a bump (esp. at slower speeds) the car would shut down. We pulled the computer and the board that covers the circuitry is cracked!
Way to go Chrysler! Who's idea was it to put the thing up under the air box in the engine bay?? Heat is BAD for computers!!
Anyway, I need to replace this thing but I am NOT paying $500-$600!
I also need to be able to return it if need be.
Any ideas?
Happy holidays by the way!
 

·
Registered
Joined
·
1,169 Posts
Way to go Chrysler! Who's idea was it to put the thing up under the air box in the engine bay?? Heat is BAD for
computers!!
Actually that is why is is there ,cool air from the front of the car.Search out your local wrecker yards. you should be able to find one
 
1 - 5 of 5 Posts
Top