DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,258 Posts
Discussion Starter #1
Not sure if anyone knows what to do, but my moms digital camera is ****ed up... for some reason, it randomly decided that it wouldn't run in picture or video mode, only in view and settings modes. Basically if I try to turn it on in video or picture mode, the power light comes on, it makes its start-up noise, extends the lense, and then shuts off, leaving the lense extended. When I start it in the other modes, it turns on and works normally, but shuts off when I switch to picture or video mode.
This is really odd behavior for a camera that is only a few years old. It's a Sony Cybershot, 3.2 megapixels, and if I remember correctly, wasn't cheap when she bought it. Is it garbage now, or is there something I can do to fix it? I changed the batteries before it went screwey, from the energizer e2 lithiums that ran outta juice to duracells to take a few pictures of my new subs, then bam, nothing. Now I can only take pictures with my phone, and thanks to Verizon's Bluetooth capabilities, that's where they're staying.
 

·
Banned
Joined
·
3,025 Posts
Just out of curiosity, did you try another set of batteries? Maybe the batteries you changed into the camera were duds (or one of them)?

Another possibility is that there is something wrong with the lens itself. Digital cameras for the most part are designed to shut off if their lens can't extend fully. I just tried it with the 3 digital cameras I have sitting around me. Two of them just shut off if I purposely don't allow the lens to extend fully (lens do not retract either). The other one will actually tell me on the screen that there was a lens error.

So maybe there's something jamming the lens and not allowing it to fully extend, just extend most of the way or something.
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #3
Put in the set from my cordless mouse, now it adamently refuses to turn on in picture or video mode...

Well if the lense is jammed then I guess I'll have to open 'er up, eh? Damn that's a small screw, I hope the screwdriver I keep in the car to udjust the with is small enough :D
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #4
Opened the casing... then tried to take out the mobo that the lense is attached to, but there are so many ribbons in there that I don't even want to mess with it... damn.
 
1 - 4 of 4 Posts
Top