DodgeIntrepid.Net Forums banner

21 - 40 of 276 Posts

·
Registered
Joined
·
19,572 Posts
Discussion Starter #21
Mo Better. What color is that? Canary yellow? LOL!
lol the first pic is an HDR so it looks more yellow than it actually is. It's more of a cream beige type yellow. The title says yellow, but as you can see in the other pics, it's not really "yellow" yellow. I'm still trying to figure out what the actual color name is. I'd like to decode the VIN and see if I can find the build sheet/info on the whole car.
 

·
Registered
Joined
·
1,955 Posts
You might find the build sheet tucked into the back side of the back seat back.
That was a pretty common place to find them in the 1970 - 1974 E bodies.

A friend of mine recently found a build sheet in a 2002 special; under the trunk carpet
(that's the first I've heard of that!).
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #23
You might find the build sheet tucked into the back side of the back seat back.
That was a pretty common place to find them in the 1970 - 1974 E bodies.

A friend of mine recently found a build sheet in a 2002 special; under the trunk carpet
(that's the first I've heard of that!).
Interesting! Thanks, I'll have to take a look.
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #24
Dan, I was thinking about my trans woes today. The other day, before I started having the issues, I was messing around under the hood. I pulled the breather assembly off to check out the carb etc. and I remember messing with the "kick down" linkage by the carb. I moved it down and back up again a couple times... Then put the breather back on.

My question is, that's not something that'd cause the tranny to act up like I described is it? I was talking to one of my neighbors, and he's like "what? Trannys don't just go from working totally fine to totally gone just like that!" I'm like "well... it did" :|

Could there be a vacuum hose or something that I may have knocked loose? I really can't believe it myself.. that it worked great for the first week, then took a giant crap on me.
 

·
I hit **** with sticks!
Joined
·
37,838 Posts
Dan, I was thinking about my trans woes today. The other day, before I started having the issues, I was messing around under the hood. I pulled the breather assembly off to check out the carb etc. and I remember messing with the "kick down" linkage by the carb. I moved it down and back up again a couple times... Then put the breather back on.

My question is, that's not something that'd cause the tranny to act up like I described is it? I was talking to one of my neighbors, and he's like "what? Trannys don't just go from working totally fine to totally gone just like that!" I'm like "well... it did" :|

Could there be a vacuum hose or something that I may have knocked loose? I really can't believe it myself.. that it worked great for the first week, then took a giant crap on me.
No, kickdown/modulator mostly controls the shift points. It would still move. If its not pulling in drive/reverse then its a pump issue or a worn out clutch pack most likely. If the pump failed or the T/C failed it would happen almost instantaneously.
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #26
No, kickdown/modulator mostly controls the shift points. It would still move. If its not pulling in drive/reverse then its a pump issue or a worn out clutch pack most likely. If the pump failed or the T/C failed it would happen almost instantaneously.
Thanks Dan.

It'll move cold. Like this morning, I went out and started it up, of course let the engine warm up for a few, then pulled it out of the garage. It'll go in reverse and move also, albeit sounds really weird (kind of a grindy whine), But I'm afraid if I take it out on the road, it'll do like it did the other day and leave me stranded on the side of the road. So it's like once the trans gets hot, it starts slipping in everything. Like I described the other day, at about 45mph I suddenly felt the engine revving, but the car slowing down. I let off the gas and slowed down to about 15-20mph and it finally "grabbed" a gear, only to lose it again.

I think I'm just going to bite the bullet and have it towed up to this trans specialty place here in town and have it professionally done.
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #27
I'm getting the transmission professionally rebuilt/fixed here at Clay County Transmission. They have nothing but 5-star reviews (which is a lot more than I can say for AAMCO and Mr. Transmission!), and they're right down the road from me!
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #28
Fuggit... the way I'm looking at it, I'll have a warrantied transmission. They gave me a quote of "mid-teens" to do it. Sounds about right. So I'll have about 3 grand into it so far, including what I paid for the car. And I've seen these for 4-5 grand for sale in average shape. 10-12 grand in good condition.

 

·
Registered
Joined
·
15,150 Posts
Dam - she's clean and sucks about the tranny issues. Add more saw dust to the tranny fluid, she'll moved forward for a while.
 
  • Like
Reactions: Intrep_ED

·
Woober Goobers!
Joined
·
50,614 Posts
You need some old Magnum turbine alloy wheels for it!

And a transmission. Any luck sourcing a replacement or rebuild?
 
  • Like
Reactions: Intrep_ED

·
Registered
Joined
·
19,572 Posts
Discussion Starter #37
You need some old Magnum turbine alloy wheels for it!

And a transmission. Any luck sourcing a replacement or rebuild?
Yeah, I'm having the trans proffesionally rebuilt.

Got a pic of those wheels?
 

·
Registered
Joined
·
19,572 Posts
Discussion Starter #39

·
Woober Goobers!
Joined
·
50,614 Posts
Get a Tranny first. LOL!
 
  • Like
Reactions: Intrep_ED
21 - 40 of 276 Posts
Top