DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
For the past couple months when I turn the key I just hear a loud click from the engine. It used to only happen once or twice a week but it is every day now. It eventually starts, and only happens first thing in the morning. Anyone else had a problem like this? My dad has a '94 Intrepid that does the same thing, so it isn't limited to the '95. I would take it in to have eveything tested, but I am really broke, and hope it is something I can fix myself, or at least narrow it down.
 

·
Registered
Joined
·
104 Posts
Have you done any troubleshooting at all?
Make sure battery terminals are clean. As temps get colder, cruddy connections get worse.
If you have a volt meter, check your battery voltage with the car off. It will probably be right at 12V. Then have someone hit the ignition while you watch the volt meter. Voltage should only drop very slightly. If it drops substantually, like down to 8-10V or lower, your battery is shot.
The start the car and check voltage on the battery terminals - should be 13-14V.

-steve
 

·
Registered
Joined
·
2,336 Posts
Mine did that one time. I tried to start the car and I didn't wait until the engine fired up (I went off of habit and time it takes to start). Then I tried it again and it just clicked. A minute later it started. It hasn't done it again yet. I believe it is probably the starter or solenoid.
 

·
Registered
Joined
·
527 Posts
Have the starter replaced. Same thing happened to my car. Took out the starter, it was about shot. It only happened once and a while like you said.
 

·
Registered
Joined
·
209 Posts
It may not be the starter itself, it may be an electrical problem. Possibly even the ignition barrel. If you are not too good with electrical work, take it somewhere and have them diagnose it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
Well I tested the battery.... 12.4v cold, didn't go under 11v cranking, then ~14v once started. So I guess the battery isn't the problem. I guess I have to take it to the dealer and have them diagnose it. Thanks for the help everybody! :)
 

·
Registered
Joined
·
58 Posts
mine does that crap every winter.....but it eventually starts and its not a problem....when it warms upit should be ok
 
1 - 9 of 9 Posts
Top