DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,092 Posts
Discussion Starter #1
anyone with a 3.5 face a problem when they approach the spead of 80km (45mi) and maintain that speed the engine struggles. its like its a bad spot or something. whats causing this bad spot? how can i fix it? TIA
 

·
Registered
Joined
·
1,992 Posts
I remember someone on this site talking about a TSB for weak valve springs that caused a stumble at 47 mph! Just barely remember...
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter #5
alarkyokie said:
I remember someone on this site talking about a TSB for weak valve springs that caused a stumble at 47 mph! Just barely remember...
how will the dealer check for this, do they have to put it up on a dyno or something and run it at 47mph?
 

·
Registered
Joined
·
2,488 Posts
You are putting 91 AKI or higher fuel in the 300M special.
I would have said EGR, but Chrysler yanked that out for 2002+MY.
It is probably torsional resonance, because the torque converter doesn't continously slip to damp the vibrations.
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter #7
MikeW said:
You are putting 91 AKI or higher fuel in the 300M special.
I would have said EGR, but Chrysler yanked that out for 2002+MY.
It is probably torsional resonance, because the torque converter doesn't continously slip to damp the vibrations.
yes i am using 91 octane fuel. i thought it could be the fuel injectors. but i read about the "47mph test" TSB on exhaust valve spring but not sure if this applies to the 3.5s. its pretty much the same symptoms im facing at the same speed.
 
1 - 7 of 7 Posts
Top