DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
519 Posts
Discussion Starter #1
I have a 95' Dodge Intrepid, with the 3.3L motor. While I'm driving it, the motor has a rather loud "whine" noise, like a generator or something. Does anyone know exactly what it is? Any help would be great.
 

·
Registered
Joined
·
3,041 Posts
Could be the Power Steering Pump. Check the fluid level, could be low, and making the pump whine.
 

·
Registered
Joined
·
519 Posts
Discussion Starter #3
Strongt said:
Could be the Power Steering Pump. Check the fluid level, could be low, and making the pump whine.
It's not the pump, when I first got the car, and noticed the odd noise, I checked level, it was fine, and it's a new belt and pump. The noise flows with the engine rpm's, could the alternator be making noise?
 

·
Registered
Joined
·
3,041 Posts
Yeah, it could be the alternator could be making the noise. My first car, a Grand Am did than just before the alternator went, so I guess you maybe right. Have you tryed reving the engine, while your standing in front with the hood open. To see if you can pin point it better? I would also check out the alternator out somewhere just to be on the safe side too.
 

·
Registered
Joined
·
519 Posts
Discussion Starter #5
Strongt said:
Yeah, it could be the alternator could be making the noise. My first car, a Grand Am did than just before the alternator went, so I guess you maybe right. Have you tryed reving the engine, while your standing in front with the hood open. To see if you can pin point it better? I would also check out the alternator out somewhere just to be on the safe side too.
Hmmm...good idea, when I get the chance I'll check it out. I can always just get a new alternator...cause that noise just aggervates me. Thanks for the help.
 

·
Registered
Joined
·
1,835 Posts
had to change. i still have the whine

sorry about that folks. I had to erase the post. this morning i went to work and i still have the whine. Anyways. I have had this whine since i got the car. Like i said before the car was bought new by my grandpa. He gave me the car with 14,444 miles. Thats right 14,444 miles. When he gave it to mine it also whined then and still does. I think its normal thing. My concorde now has 26,500 miles on it and its 11 yrs old. Whine is still there. so i wouldnt bother with the noise. Sounds normal to me. I sorta like it for some reason. Does sound like a supercharger under the hood. lol. well take care
 

·
Registered
Joined
·
3,850 Posts
Mine has had a whining noise like you describe since I bought it 3yrs ago. I have also heard it on a couple of other cars. it almost sounds like it has a supercharger at times. I havn't a clue what it is but nothing has broken because of it so I'm not worried about it.
 

·
Registered
Joined
·
519 Posts
Discussion Starter #8
stroise said:
my 95 3.3 did the same thing. steering pump went a few months later. had the pump changed and now now whine. i remember that whine noise. mine dont do it no more. it went louder as u press the gas. i know from a dead stop from a stop sign then to take off it used to whirrrrrrr. lolol good luck with it. i know my alternator is original. not bad for a 11 yr old car.
I know what you mean. I also tool around with a 00' Mercury Grand Marquis, it has a whine too, but not as annoying as my car. But hey, it least mine's not a Ford. :biggrinfl
 

·
Registered
Joined
·
11 Posts
My 3.5 in my 1g LHS is the same way, sounds like a turbo boost or something in it. I always thought it just had a really cool sounding air intake on it. BTW if you want to screw with someones head, tell them you have a turbo, lol...
 
1 - 9 of 9 Posts
Top