DodgeIntrepid.Net Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
How it going guys and girls,
Its been a while since I've posted. I see lots of new people, welcome.
Heres the problem, Engine light came on the other, did an error code check and came up with this:
P 0700 - This SBEC III or JTEC DTC indicates that the EATX or Aisin controller has an active fault and has illuminated the MIL via a J1850 (EATX) or SCI (Aisin) message. The specific fault must be acquired from the EATX via J1850 or from the Aisin via ISO-9141.

Anyone have any ideas? Somthing with the tranny computer?
Thanks
Brian
 

·
Registered
Joined
·
134 Posts
Can you tell me where I can find out how to find the codes and what they mean.
 

·
Registered
Joined
·
134 Posts
Sorry, I ment for an Intrepid. I know where to find for my car. My friend needs to check the codes on his Intrepid.
 

·
Registered
Joined
·
849 Posts
welcome to the 700 Club! One of your speed sensors on your tranny went south... if the speedometer is still working then it was the input sensor; if not then it's the output sensor. Each is about 25-30 USD and can be fairly easily replaced. Look at JoeKD's thread in the FAQ section about these little bastids! :)
 

·
Registered
Joined
·
9,831 Posts
oh **** me running! Yep, my electronics light came on today while driving... and low and behold the ****ing trep would jerk violently during 1st and second gear. Checked for codes, and both 1684 (batt disconnect) , and code 0700 came up. Smells like the input sensor ****. Yipppe!! I'm swinging by the dealer in the a.m.
 

·
Registered
Joined
·
9,831 Posts
2000IntrepidES said:
I had the same codes and it ended up being a totally blown transmission, so don't get your hopes too high. Anyways the site that i found with fault codes was http://www.ptcruizer.com/computer-codes.html
I'm not sure if this site will help at all but there it is.
Hmmm... thats something I didn't need to hear. :rolleyes:
 

·
Registered
Joined
·
9,831 Posts
UPDATE: The trep has been at the dealer for about an hour now. They are going to hook up the diagnostic thingy and troublehsoot what the problem is. I told him that since the speedo is still working that chances are it's my transmission input sensor. I also told him that the car wouldn't shift above 25-30 mph. He said that there's a good chance that is the problem. I'll be picking her up at 1:15P.M. Can't wait. Back to normal! :)
 

·
Registered
Joined
·
9,831 Posts
Had the dealer install a new input sensor. She runs like a champ now. Took them a while to look at it, because 2 Dakota's were on hold in front of me for engine problems. Other than that: I'm happy.
 

·
Registered
Joined
·
147 Posts
....................
 

·
Registered
Joined
·
6,239 Posts
Well I'm glad to hear that it was only your sensor. I just got my car back and all my bad driving habits jumped right back up (speeding, squeling tires). I couldnt take it without my Intrepid for two weeks. I would have never imagined that I would love my intrepid so much when my mom brought it home from the dealer and I wanted to shoot myself.
 
1 - 14 of 14 Posts
Top