DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
684 Posts
Discussion Starter #1
Here's my car:

Factory alarm(I know, the dealer told me so, plus I tripped it once)
Sun sensor
Keyless entry
No ATC


My alarm isn't working. I tried today, unlocked the car with the remote, got in, locked it with the remote and opened a door. Nothing. Plus, the light on the sun sensor doesn't flash anymore when the car is locked and I know it did previously. The LED in the sensor still works, as it lights up when I start the car. I can only think of 2 things I've done since I bought the car that may have affected something:

1) This summer something wonky happened. Don't know why, but I got into my car and not sure what I did but the alarm went off. Didn't know how to shut it off so the damn horn honked for like 2 or 3 minutes, then stopped. Drove away no problem. I think, though I'm not sure, that just before this, when I unlocked the car, the horn went off 3 times, which means a tamper alert?

2) I had my EVIC installed this summer. Doubt if this did anything, but I did blow a fuse while installing it(can't remember which fuse it was, maybe Gorm you would remember, but the fuse was replaced). I checked and don't see any fuses related to the alarm system that may have blown.

So any ideas what could be up and why the system no longer works?
 

·
Registered
Joined
·
684 Posts
Discussion Starter #2
anyone??????

bueller?????
 

·
Registered
Joined
·
1,373 Posts
So after your alarm went off you were able to start the car and drive away without pushing the unlock button which turns it off. And when you press lock it honks the horn and flashes the park lights right then the red LED light should flash for a bout 16 seconds after that the alarm is set is this correct
 

·
Registered
Joined
·
684 Posts
Discussion Starter #4 (Edited)
When the alarm went off I sat in the parking lot for 2-3 minutes until the alarm stopped(it went off on it's own I think, I know I took the car manual out and was reading it, don't remember if I unlocked the doors with the remote). I then drove away no problem. Now ya, when I lock the car, the horn honks, the lights flash, but the LED does not flash at all.

Is there a way for a bonehead like me to disable the alarm?
 
1 - 4 of 4 Posts
Top