DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Hey everyone. i changed out my foglights over the weekend but they won't tern on...
the fuse isn't blown, so i figured its the relay.. i can't seem to find it anywere though. advanced auto, autozone don't have it.. i was gonna check with pepboys and napa...
but just incase, does anyone know where i can get the relay from???? i want my fog light on again.. plus i have silverstars all around now.. silverstar corners,low-beams, hi-beams and foglights

o the light switch.. the light that pops on when you tern on the foglights isn't terning on, just wanted to throw that in there
 

·
Mopar or No Car
Joined
·
7,869 Posts
According to the 2002 FSM the relay for the fogs is the same as the relay for the high beams, low beams, door locks, horn, etc. Must be some real idiots at the auto parts store ...!!!
 

·
Banned
Joined
·
3,025 Posts
I'm afraid to mention the obvious, but I noticed that you mentioned changing out the bulbs for all the lights. You don't by chance still have your car's highbeams on still (from testing the highbeams), do you? Cause if you have the high beams on, the fogs automatically turn off.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #4
D76G12 said:
According to the 2002 FSM the relay for the fogs is the same as the relay for the high beams, low beams, door locks, horn, etc. Must be some real idiots at the auto parts store ...!!!
can't be. pull your fuse panel off and you'll see there's a relay for the foglamps. now it might be the same type.. but they dodn't even stock the relay... i now hate autozone.. and its hard finding a napa. i might go to dodge and try and get the relay

smc1377 said:
I'm afraid to mention the obvious, but I noticed that you mentioned changing out the bulbs for all the lights. You don't by chance still have your car's highbeams on still (from testing the highbeams), do you? Cause if you have the high beams on, the fogs automatically turn off.
i know. i never usually have my hibeams on. the car was off and i changed the fogs first. went in the car to test them out and nothing... the silverstar sidemarkers came on. i pulled the switch back to tern the fogs on they wouldn't come on. i tested the low/hi beams.. and they work just fine... i can't get my foglights to back on.... the fuse isn't blown so i figured it the relay... if its the same one for the lowbeams and hi's maybe i can pull the hi beam relay and see if the foglights come on
 

·
Mopar or No Car
Joined
·
7,869 Posts
Atl3.2intrepid said:
can't be. pull your fuse panel off and you'll see there's a relay for the foglamps. now it might be the same type.. but they dodn't even stock the relay... i now hate autozone.. and its hard finding a napa. i might go to dodge and try and get the relay
Picky, picky, picky ... of course they don't all go through the SAME relay ... :)

Let me re-phrase since that isn't all I got wrong. The 2002 parts manual shows the part number for the fog lamp relay to be the same as the part number for the high beam relay, low beam relay, door lock relay, horn relay, etc.

Now, if you want to find out if it's the fog light relay that's bad, you might want to swap the relay that is plugged into the fog light relay socket with the relay that is plugged into the horn relay socket. If the horn is working before the swap but not after the swap then you have a bad relay.
 

·
Registered
Joined
·
8,649 Posts
If the fogs worked before you changed the bulbs, my guess would be a bad connection on the new bulbs. It would be strange, but not impossible, that the relay just happened to die at the same time. Can you feel the relay clicking when you pull the switch out to power them???
 

·
Registered
Joined
·
128 Posts
Discussion Starter #7
dbaudiopro said:
If the fogs worked before you changed the bulbs, my guess would be a bad connection on the new bulbs. It would be strange, but not impossible, that the relay just happened to die at the same time. Can you feel the relay clicking when you pull the switch out to power them???
i haven't tried feeling the relay while pulling the switch out..
but i put the stock blubs back in real quick and they don't come on either.. that light there at the switch for the fogs doesn't light up anymore either...

o and relays aren't the same.. i found that out. simply pull the only for the fogs, then another one out any you'll see its different.. even the dodge dealer said they're different and you can only get them online or a dealer.. i checked around.. no one has that relay. pepboys told me the dealers have them autozaone, advanced and a few other places don't even have the stock # for it
 

·
Mopar or No Car
Joined
·
7,869 Posts
Atl3.2intrepid said:
o and relays aren't the same.. i found that out. simply pull the only for the fogs, then another one out any you'll see its different.. even the dodge dealer said they're different and you can only get them online or a dealer.. i checked around.. no one has that relay. pepboys told me the dealers have them autozaone, advanced and a few other places don't even have the stock # for it
Sorry - I was just going by the 2002 parts manual. Apparently they changed the relays between '00 and '02 ...
 
1 - 9 of 9 Posts
Top