DodgeIntrepid.Net Forums banner
1 - 20 of 23 Posts

·
Registered
Joined
·
2,676 Posts
Discussion Starter · #1 ·
Sorry about the forums going down, again? I have no clue why they just stop working. It's like files are getting corrupted. If anyone is expierenced with UBB and have some insight, please feel free to contact me. I'll do my best to track down the problem and keep these forums up and running.
 

·
Registered
Joined
·
1,226 Posts
sure seems to be happening a lot lately.
 

·
Registered
Joined
·
2,676 Posts
Discussion Starter · #8 ·
OK, I'm checking with my ISP to see if the forums going down is caused by something they are doing? because is seems to go down every night at about 9pm (weird??). I'm very sorry for the inconvience, but I assure you, I am working on getting the problem resolved!
 

·
Registered
Joined
·
1,226 Posts
last night it said they were down for maintenance
 

·
Registered
Joined
·
1,226 Posts
any idea what is causing it?
 

·
Registered
Joined
·
2,676 Posts
Discussion Starter · #16 ·
It has to be my ISP, because it only goes down during certain times? I tried to restore the forums right after they went down earlier, and they still didn't work :confused: I just tried the same fix again now, and it worked!!

They said they are looking into it.
 

·
Registered
Joined
·
1,226 Posts
i am also see a problem where the forums are "up" but when i try to view the messages i just get a Done on my bottom left and no nothing, i hit back and see the topics and such, but can't see posts...

strange
:confused:
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top