DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,811 Posts
Discussion Starter #1
i think my cruise is on crack. when i push the on button then set the cruise light comes on for about 2 seconds and then shuts off and it doesnt set. it will finally set after i dick around with for about five minutes. i dont know what the hell is wrong with it. :confused:
 

·
Registered
Joined
·
3,427 Posts
heh.. I got a problem with my cruise. :) When I took the dash apart to put a new A/C evap in, I didn't re-ground the Dash correctly, (need to move the groundstrap one of these days) If I have my Fan control on any setting but Off, the Cruise won't turn on and/or it will turn on but it is un-set-able. So when I want to turn my cruise on, I turn the Fan off, set the cruise, and turn the fan back on. Accelerate and cancel still work, just the on/off and set are broke. :p go figure.
I know it is ground, because when I turn the blower up, all my dash lighs get dim/light up.... a common ground problem
 

·
Registered
Joined
·
415 Posts
Check your fuse box. My fuse box relay for my cruise control is shot, and I'm told that you can only get the fuse box relays from dealers only :mad:

I just have my indiglo pedals hooked up too it until I feel like running down to the dealer and getting a new relay.
 

·
Registered
Joined
·
4,811 Posts
Discussion Starter #5
I found the trick to get that damn thing to work. It will only set if you are going faster than 60...kinda retarded, but whatever works i guess :p

[ November 17, 2001: Message edited by: pimped3point3 ]
 

·
Registered
Joined
·
415 Posts
Weird... Mine is just bad all together :(

glad you found the trick.
 

·
Registered
Joined
·
2,427 Posts
mine works as low as 40mph. if 60+ gets yours to work then i wouldn't worry about it, cuz how often do you cruise below 60 anyway?
 

·
Registered
Joined
·
2 Posts
Speaking of cruise speeds, mine won't set to speeds over 140 km/hr (or so I'm told, as of course I wouldn't know!!!). Must be some sort of safety feature that would prevent me from "cruising" at 150 km/hr.
 

·
Registered
Joined
·
4,811 Posts
Discussion Starter #9
well, the trick decided to stop working. My cruise crapped out completely. :rolleyes:
 

·
Registered
Joined
·
415 Posts
Check your fuse box and replace the fuses that deal with cruise control. If that does not work, your fuse box relay is bad. Go down to your local Chrysler dealership and say you need a FUSE box relay for your cruise control. I just bought one for 10 dollars and my cruise works great again!
 

·
Registered
Joined
·
4,811 Posts
Discussion Starter #11
sweet, i think i might do that sometime next week.
 
1 - 11 of 11 Posts
Top