DodgeIntrepid.Net Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,903 Posts
Discussion Starter #1 (Edited)
I have a problem with my 98 2.7L trep. I ran a bottle of fuel injection cleaner, went through the entire tank, and at the start of the next full tank I have been having problems. When I try to start the car approx 30-60 minutes after a 30 min drive home from work, the car has trouble starting up. It bogs and I have to give it some gas. Sometimes, I can just turn it off, restart it and its fine. Once it starts running, its fine. At idle RPMS are at exactly 500. It has no problem starting up in the morning. No engine light or oil light comes on. Anyone ever have this kind of problem? I also had the engine oil flushed and replaced with synthetic. It has been almost 2000 miles so I'm going to change it real soon. Do you think my problem could be fuel related? Perhaps the fuel filter needs replaced? How do you check for correct fuel pressure? Bad fuel pump or injectors? What I don't understand is that it only happens at start up and only after a long drive while the engine is still hot! It has 83,000 miles and the timing chain, tensioner, water pump, and oil pump have never been replaced. Still have the original plugs, pcv valve, egr valve, 02 sensors. I don't want to replace anything if nothing needs replaced, but this is starting to worry me.
 

·
Registered
Joined
·
415 Posts
I would say the filter man.
 

·
Registered
Joined
·
1,373 Posts
It is in the fuel system I would say, if you can find the fuel pressure test valve(should be somewhere on the fuel rail) you can use a fuel pressure gauge to test pressure. It might be as simple as a filter or you may have to replace the fuel pump I would check the pressure and check a Chilton manual or Haynes to see what should be done next.
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #4
The fuel filter is a pain to replace because you need to drop the tank. I'm going to check my IAC and see if there is any sludge in this and also my pvc tube. The problem in this thread:

http://www.dodgeintrepid.net/forums/showthread.php?t=22108&highlight

sounds exaclty like mine. Looks like it could be a number of things. This site rules. At least now I know what potentially has to be replaced.
 

·
Registered
Joined
·
32 Posts
This sounds like the fuel pressure regulator is bad. It's a hot soak condition where the fuel pressure regualtor is bad and fuel is leaking into the intake through the vacuum line after the engine is shut down. Pull the vacuum line off of the fuel pressure regulator and see if it smells like gas. Also (with the vacuum line off) cycle the key on a few times, start it up, ect... and see if you can see fuel leaking from the fitting that the vacuum line connects to. Have a buddy start the car after you have let it sit for 30 min. after a long drive. You stand at the rear of the car by the tailpipe and when he starts it up notice if you have a little puff of black smoke come out. This would all lead to a bad fuel pressure regulator.
 

·
Registered
Joined
·
1,903 Posts
Discussion Starter #6
Thanks for the advice! With the spark plugs, IAC, PVC valve changed, and TB cleaned it seems to start up fine.....for now. The cats have been checked and are ok. I actually do recall seeing some black smoke comming out the back. I will try what you said. It's probably not a bad idea to change the fuel pump, filter, and regulator with 83K on the car anyway. Once this engine goes, a 3.5 HO will take its place!
 

·
Registered
Joined
·
865 Posts
I have to change the fuel filter soon, not looking forward to it.
 

·
.
Joined
·
9,861 Posts
primetime said:
Isn't the regulator on the fuel pump itself?
It's in the tank, with the pump, yes. Have to drop the tank to get to any of it.

LeadFootLee said:
I have to change the fuel filter soon, not looking forward to it.
What are you complaining about? You have a 1G. The filter is outside the tank. It's much easier to change then on a 2G.


Check fuel pressure before assuming it's a fuel problem. It could also be an intake or spark issue.
 

·
Registered
Joined
·
865 Posts
What are you complaining about?...
not really complaining, just not looking forward to changing it.
 

·
Registered
Joined
·
9,831 Posts
primetime said:
Everything seems to be working now. I guess it wasn't fuel related after all.
Sooo.... what did you do to correct the problem?
 

·
Registered
Joined
·
32 Posts
Wow your right the fuel pressure regulator is on the gas tank. Wow I must say that is incredably stupid.
 

·
.
Joined
·
9,861 Posts
gtm245 said:
Wow your right the fuel pressure regulator is on the gas tank. Wow I must say that is incredably stupid.
It has to be in the tank, because it's a single line fuel system.

It's not stupid. Single line fuel systems have thier advatages.
 

·
Registered
Joined
·
865 Posts
Single line fuel systems have thier advatages.
which advantages are those?
 

·
Registered
Joined
·
10 Posts
Im having trouble with my car, 97 intrepid 3.3 It runs great then all the sudden when I am driving or when it is park ideling, it stalls, then wont start. It turns over just wont fire up. If I let it sit for about 10-15 minutes, it starts right up. (VERY FRUSTRATING) I thought it was the fuel pump, so I replaced it, now still having the same problem. Any suggestions anyone? Thanks!
 
1 - 20 of 21 Posts
Top