DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,675 Posts
Discussion Starter #1
Help!

I installed RKE, OTIS and the premium BCM in my car yesterday. I had to go to the auto parts store today, the car started fine when I went to go there, but it gave me hell in the parking lot. Here is the problem:

The car starts, gets fuel, but dies 3 seconds later.

The head lights were flashing, so I thought it had something to do with the Alarm. I replaced the premium BCM with my stock one in the parking lot. The car does the same thing. Starts, and a few seconds later it dies. I then disconnected the RKE module. It still does the same thing.

I replaced the ASD relay, no luck

No codes.

I called AAA and they towed it home.

Any ideas?

Thanks
Matt
 

·
Registered
Joined
·
3,041 Posts
Yep ! I know what your talking about. All you got to do is just hit the unlock button on the remote then you can start your car.
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter #4
The problem was, was that the RKE remote didn't help at all! I don't have any of the alarm wiring done, just the RKE stuff.

As for Knash's post, I tried grounding that wire but I just tapped it to the door jam for a second to ground it, thinking that it might reset the BCM. Am I supposed to leave it there permently? I hate having a broken car. It's sitting on the street now.
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter #6
I'll try that. I dont want the alarm, just RKE. With it grounded permently, would that mean I'd never have to reset it or anything?
 

·
Registered
Joined
·
3,041 Posts
Matt86 said:
I'll try that. I dont want the alarm, just RKE. With it grounded permently, would that mean I'd never have to reset it or anything?
That's what it sounds like. Unless you what a Alarm, then you can just put that switch in.
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter #8
I might add alarm in the future, but right now I dont need it. What I need is for my car to start and run so I can get to work. I'll have to take apart the dash again in the morning (I'm getting good at that) and splice that wire to the BCM ground wire.
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter #9
This morning, I wired the black BCM connector CAV. 3 LG/OY wire to the body ground on the bone connector and.....


IT WORKS!!!!!

:gross_11: :gross_07: :gross_06:

Thanks soo much! If I had taken it to a shop, they'd just replace all the computers at an extravagant cost. The car starts and runs now! I solderd the connection well, and zip tied the wire to the harness so it's not going anywhere. Damn you alarm!
 
1 - 9 of 9 Posts
Top