DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
The other day the car ran fine, then once they got to the home the car wouldnt move yet smoke came from under the hood. The car starts great but doesnt move in any gear, not even powershifting would work. The clutch does engage, and if you dont push the clutch the gears grind.. but once you do they dont grind, it just does not catch any gear, :crying: but does start.
Does anyone know what this could be? a pressure plate, clutch master cylinder, or worst of all, transmission, these are just my therries but don't want to go digging into it untill I have a second opinion. Any help would greatly be appreciated, please help me on this I ask you to please, as he needs it for college real bad, the sooner it gets fixed the better. Please.
1.9L SEFI
5 speed Manual
1993 Mercury Tracer
 

·
I hit **** with sticks!
Joined
·
37,749 Posts
Sounds like the clutch is out, disc is probably fried. It probably has enough lining left to spin the trans but once some weight is put on to move the car etc, thats it. Most likely it will need a new clutch kit, with pressure plate, disc and throwout bearing.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #3
hmm, sounds like some work needs to be done to it. Thank you 32Intrepid much appreciated and a super fast response. Do you think the kit off of ebay would work for this, or is that a bad idea? I have never done anything like this before, and sounds like it will be a good experience to learn. If I do get stuck I will post before I go further on.
I really appreciate the time you took to answer my problem. As I feel responsible for this.. because I gave him the car (yes it was mine before my Trep :D)
and well I floored it and it redlined so I went to shift to second.. and it stayed at the redline.. so I let off the gas and clutch, checked it out and a small amount of smoke came out of it, next to the air intake.. After that it never wanted to "catch" the right gear. Anyhow thank you man you rule dude. (Ill post pics of the work being done once I get a chance to work on it. Thanks man. (sorry for the long post)
 

·
Registered
Joined
·
2,840 Posts
ya letting go of the clutch should always stall the engine so once the clutch slips to that extent its game over for the discs.

I dont know how car clutches are cooled, but the one on my atv is oil cooled by the same oil that loops inside the motor but that wouldn't cause any of the issues you are listing.

Should be an easy fix once you get to it.
 

·
Registered
Joined
·
217 Posts
Sounds like the clutch is out, disc is probably fried. It probably has enough lining left to spin the trans but once some weight is put on to move the car etc, thats it. Most likely it will need a new clutch kit, with pressure plate, disc and throwout bearing.
That my opinion too, but usually this is happend gradually....
 
1 - 6 of 6 Posts
Top