DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
i think my wifes 05 intrepid 3.5 engine is possesed it all started when shed be driving down the road and lose her gauges the car would still run though then her air conditioner would blow but it would turn hot then if you killed it it wouldnt restart also after the problems began it ran bad sounded like a plug was fouled after sitting for a while turned off it runs just fine. Ok i took it to my brother in law who's a pretty good mechanic hes checked the wires and it dosent appear to be a wire shorting out he thinks its the ecm my question is how do i know what kind to pick up so i can take it to him thanks in advance for any help
 

·
Registered
Joined
·
3,983 Posts
I didn't think there was such a thing as an '05 Intrepid.
 

·
Registered
Joined
·
3,552 Posts
If it is an 04 (no 05's as far as I know), it's still under warantee. Take it to the dealer and let them find it. You really don't need this kind of trouble. You're also starting a case history in case you need to make use of lemon laws or other such process to get satisfaction.
This sort of thing is near impossible to diagnose without "seeing" the car.
Also, if a non certified "mechanic" works on it, Chrylser may be a little "pissy" about performing warantee works afterwards.

Cheers

BJ
 

·
Registered
Joined
·
4,600 Posts
Hi cowboy,

Sorry your visit to the 'site is because of problems.

Unlike the first 2 replies, I am guessing you posted in the 1st gen section because you have a 95 Intrepid w/ a 3.5 liter. Maybe pressed the 0 key instead of the 9 key ? Most everyone knows there was no 2005 Intrepid. It is irrelevant anyway

I have read about gauges not working before - memory is kinda foggy on it though. I think if one of the sensors - crankshaft, tranny input, or tranny output was acting up, your gauges would die or something. Also if the crankshaft or camshaft sensors were acting up it could make the engine run funny.

If it is the ecm or tcm(engine or trans) computer, one of the 1st gen guys will have to tell you where it is.
 

·
Registered
Joined
·
3,552 Posts
If the output sensor on the transmission goes, you loose the speed information. If the entire cluster dies, well, you got different issues altogether. Some kind of funky wiring issue would be likely I'm thinking.

Air conditioning problems seem to support this theory.

maybe if you posted the problem a little bit more clearly you would get better answers.

good luck

BJ
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
it was a 95 not an 05 i forgot one thing somtimes when it gets to messing up it starts feeding to much gas ie the exaust smokes i just talked to my brother in law can anyone tell me what the bcm controls also when the gauges die its all the gauges but there dosent appear to be any shorts
 
1 - 6 of 6 Posts
Top