DodgeIntrepid.Net Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Hey guys I have a question for you. As you can see, I have a 1993 Chrysler Lebaron LE with that 3.0 V6 SOHC. When I bought it, it had a case of old people abuse(not run hard but neglected). I slowly replaced parts (Radiator, water pump, tensioner, all the hoses and belts, engine coolant temp sensor, thermostat). There is one problem left. My engine temp is always all over the place. I start my car up and the temp gets past the 2/3 mark and cools down really quickly and does that over and over again. at first I thought it was becasue it was a cheap thermostat, I went to Chrysler Center and payed $23 for one. It still does it. Please help.
 

·
Registered
Joined
·
427 Posts
Sounds like you may have a problem with the cooling fan. Our 89' daytona shelby had 2 different problems with the fan. The first one was the relay that kicked the fan on/off went bad. You may want to check the electrical connection between the relay and the fan. That was our second problem. There was a short in the wire and occasionally it would work properly. I guess you could try either of these if you have an electric fan. Hope it helps some!
 

·
Registered
Joined
·
2,336 Posts
I agree with bigdaddy on this one. My '90 Spirit ES (3.0L) had the fan go out on it and I believe it was a relay. Lazy me, I rigged it up to a manual switch and was done with it. ;)
 

·
Registered
Joined
·
3,427 Posts
make sure all the air has been properly bled out of the system too. that can cause collapsing hoses/and/or bad tempeture control.

If the car has ever overheated, check for a possible head gasget leak too.
 

·
Registered
Joined
·
4,811 Posts
Originally posted by Lafrad:



If the car has ever overheated, check for a possible head gasget leak too.
The best way to check for a headgasket leak is to take off the radiator cap (when the car has been sitting for a long while and is cool) and start the car. If you see little bubbles come up then you have issues you need to fix.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #9
I know that its not a headgasket problem. I think that it might be the radiator cap. Im gonna replace that tomorrow and keep you gusy updated. thanks guys.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #10
I tired replacing the radiator cap but that didnt work. I talked to some guys at the Chrysler Center and they said that it might be bubble(s) in the system. that can do it. if its not that, its a head gasket.

[ February 05, 2002: Message edited by: Foxcow ]
 
1 - 10 of 10 Posts
Top