DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have 94 Dodge Intrepid with 154,000 miles. The problem I am having is that the car engine now has high rpms. The rpms are fine when the car starts (1000) but when the car get warm they increase and stop at 2000.
I tried 2 mechanics but they could not find problem.

Is there anyone else out there who has experience this problem. Your response would be greatly appreciated.nullnull
 

·
Registered
Joined
·
1,122 Posts
My first guess would be a vacuum leak somewhere that opened up when the area around the leak heated up and expanded. I would start by replacing the upper and lower intake gaskets as the lower intake gaskets have been known to leak after a long period of time and 154k is a long time. If that doesn't do the trick then keep looking for another vacuum leak. A good thing to do after that long of a life is to start replacing the main rubber vacuum hoses as then often dry out and crack.

Hope this helps
Later,
 

·
Registered
Joined
·
4,811 Posts
Originally posted by wrldwide0:
The rpms are fine when the car starts (1000) ]
thats still kinda high for idle. should be at about 800
 

·
Registered
Joined
·
2,551 Posts
I've actually had mine idling at about 550 now and agian, but only when warmed up.
 

·
Registered
Joined
·
209 Posts
A propane torch can be a handy tool for finding vacuum leaks. Turn on the torch, but dont light it. Then wave it around near the vacuum pipes. If you hear a change in the idle speed, then the engine is drawing in some of the propane. A little trial and error, and you should soon find any leaks.
 

·
Registered
Joined
·
1,122 Posts
You beat me to it NCBrit... I was going to suggest that when I posted, but I was in a hurry. One thing with the propane is that you want your car in a wind proof area like your garage when you do it. This will make sure that you can hear the engine rev up when the propane ignites and that more propane gets into the system at the site of the leak.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Originally posted by wrldwide0:
I have 94 Dodge Intrepid with 154,000 miles. The problem I am having is that the car engine now has high rpms. The rpms are fine when the car starts (1000) but when the car get warm they increase and stop at 2000.
I tried 2 mechanics but they could not find problem.

Is there anyone else out there who has experience this problem. Your response would be greatly appreciated.nullnull
:confused: but still, why would the rpms be normal when the car is cold but increase when the car is warm?
 
1 - 8 of 8 Posts
Top