DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
My 97 Tsi now has aroud 111k miles and I fear the worse

A few days ago the car started to need higher rpms for typical loads. at 2,500rpms at 75 mph now is around 2,000rpm at 75mph and that rpm penity seems to flow at every shift curve. Any ideas on the cause of the problem from bad spark plugs to trany?
 

·
Registered
Joined
·
638 Posts
Any error codes at all? Bad O2 sensors can cause a loss of power. Bad plugs might affect it but you'll notice it more at idle. Messed up fuel pump, clogged air filter... some times cars can be a real pain. :p
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
eaglevision4me said:
Any error codes at all? Bad O2 sensors can cause a loss of power. Bad plugs might affect it but you'll notice it more at idle. Messed up fuel pump, clogged air filter... some times cars can be a real pain. :p
I attempted the error code test, and I didn't get anything not even the 55 end of test code. I used on as the aux ident and on as the ident before start and no codes sent.

I do have a high rpm at idel and it seems the 200 rpm rides on every shift. I am not im Limp-in mode i know that much although I wonder if it is switching to overdrive from 4th gear. I tried to control it with the autostick but from what I can tell the autostick to overdrive is making no change at all in rpm.
 

·
Registered
Joined
·
638 Posts
Did everything else come on when you did this (a/c fan and radio if you left them on, oil light, etc.)? If not then you might not have moved the key far enough.

It might be worthwhile to take your car to Checkers or Autozone or any place else that does diagnostics and get your codes scanned. Has your fuel mileage dropped a lot?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
eaglevision4me said:
Did everything else come on when you did this (a/c fan and radio if you left them on, oil light, etc.)? If not then you might not have moved the key far enough.

It might be worthwhile to take your car to Checkers or Autozone or any place else that does diagnostics and get your codes scanned. Has your fuel mileage dropped a lot?
Not as far as I can tll, the OHIC displays a milage around 24-26 on the freeway so thats about normal for short trips on the highway, but I want to make sure that this doesn't leed to bigger problems.

will they scan the car for free?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
97eagleTSi said:
New sark plugs seem to have corrected the problem
Maybe not, it seems that I still have igher than normal RPMs.... hum.... Fuel economy was really bad too, around 20 mpg and thats mostly highway.... why?
 

·
Registered
Joined
·
638 Posts
I'm leaning towards bad oxygen sensors. Those could definitely cause what you're experiencing. Have you changed these recently?

I still think you should take it Autozone or something and get them to scan the codes. The last time I checked theyll do the scan for FREE. :biggrin:
 
1 - 9 of 9 Posts
Top