DodgeIntrepid.Net Forums banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
254 Posts
Discussion Starter · #1 ·
After numerous requests, I decided to post this how-to I invented.

If you notice on a 2nd generation intrepid, when you hit "lock" on the remote, the parking lights flash. Pretty neat, huh?

Well, my 1st gen does that as well. Here's how yours can do it too.

WHAT YOU NEED.
Few foot of wire.
Razor blade
Electrical tape (or some other means of splicing wires)
A relay (and a socket, or some other way of connecting wires to it)
Philips head screw driver

HOW TO DO IT.

First, disconnect your battery.

Pop off your Instrument Panel Cover (on the top of your dash board).

Locate your RKE Module (Over on the right side top of the dash)

There are two plugs on that module. On the large plug, there are two Orange/White wires coming out of one spot. Splice your wire into one of those. (Sometimes it's easier if you take out the two screws holding in the RKE module.)

Run your wire down under your dash board (driver's side). I usually go over the top of the dash to the driver side, then down behind the trim.

Get your relay out.

Connect the wire you just ran to number 86 (left side spade).

Connect 85 and 30 to ground (right side and bottom spade).

We will not use 87A (if you have it).

Last tricky part. Connect 87 to the parking lights. This is the black with yellow stripe wire coming out of your headlight control switch. You can get to this by pulling off the fuse panel cover, and then take out the one screw holding on the side. Pop off the piece of trim covering the switch. Now take out the three or four screws holding on the switch. Pull it out. Black connector, Black/Yellow wire. Splice into that, and connect it to 87 on the relay.

Reconnect your battery.

Press your lock button on your remote. The parking lights will flash.

THE ONLY FLAW OF THIS MOD - press the lock button on your door. Yeah, they flash like that too.

Okay. it works. put it all back together.

If it didn't work, try a different relay. I've done this mod on a 94, 96, and two 97's. They all seem to have the same wiring design, but just in case... here's a "disclaimer". I can not guarantee that you will have the same success as I did. If you fry your car's electronics or whatever, I have no responsibility.... blah, blah.. you catch my drift.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top