DodgeIntrepid.Net Forums banner

Status
Not open for further replies.
1 - 20 of 24 Posts

·
.
Joined
·
9,861 Posts
Discussion Starter #1
Here is where you upload photos to your gallery:
http://www.dodgeintrepid.net/photopost/uploadphoto.php


To add them to a thread/post:
Then click the "My Gallery" link. If you don't see it, click on the "Pictures" Link at the top.


Click on the one you want to post:


Now you get this:


If this is big enough for you, you can continue on. If you want the larger version, just click on the image (like the text says).

Right click on the image, and click properties:


This window comes up:


Select the circled text. Right click, and click copy.

Now, in your post type this where you want the image:
[.img](rightclick, paste)[./img]
You right click, and click paste where it says "(rightclick, paste)". You do not type the periods (.). They were just put in this post so that it would not try to post an image.

So, if I wanted to put my picture in a thread, this is what it would look like:


Full text:
 

·
Registered
Joined
·
499 Posts
I am having real probs posting pic's . I printed off your instructions and followed them but when I get to the photo it does not have a url, it just has the type of file that it is and dates etc that it was created. It will not let me change it. It is stored in my documents and that is part of what comes in the box after I have added it (using the browse) then it just comes back after a few mins saying that there was a prblem downloading the image and please contact the administrator! Any suggestions please??
 

·
Registered
Joined
·
6,788 Posts
max, you have to have the picture uploaded to the site, or to anouther hosting service. you cannot link directly from your computer.
 

·
Registered
Joined
·
499 Posts
Right thanks, the only problem seems to be posting it up on the net in the first place.:confused:
 

·
Registered
Joined
·
96 Posts
Hypnos,
I have the image in the gallery. I have gone to the image, right clicked "copy" of the image, and tried to paste it, but have had no success. I put the [.img](rightclick, paste)[./img] in my message, but when I right click on the "rightclick, paste" it doesn't give me the option of pasting.
 

·
Registered
Joined
·
113 Posts
Thanks!!!
 

·
.
Joined
·
9,861 Posts
Discussion Starter #7
Intrepid4Life said:
Hypnos,
I have the image in the gallery. I have gone to the image, right clicked "copy" of the image, and tried to paste it, but have had no success. I put the [.img](rightclick, paste)[./img] in my message, but when I right click on the "rightclick, paste" it doesn't give me the option of pasting.
CTRL and V.
 

·
Registered
Joined
·
11 Posts
I keep getting a Error message 127 when I try to post pictures. I have resized them twice to smaller size but no go. Any help appreciated, Thanks, Golddog
 

·
Registered
Joined
·
9,831 Posts
Golddog said:
I keep getting a Error message 127 when I try to post pictures. I have resized them twice to smaller size but no go. Any help appreciated, Thanks, Golddog
This website was hacked into this month by some a-hole. We are all getting that same error as you. The webmaster of this site Randy (Intrepid99) is dillegently trying his best to still work out all of the bugs that the hack caused. I'm quite sure that he'll let us know when we will be able to upload pics again.
 

·
Registered
Joined
·
6,788 Posts
just an FYI, since cardomain seems to paste cardomain in every picture, you may want to try another free service like, photobucket.com and host from there.
 

·
Registered
Joined
·
627 Posts
just go to tinypic.com upload your pic there and it will give you a image tag just copy that and paste in your message, as easy as abc 123
 

·
Registered
Joined
·
4 Posts
Thanks, but...

I ran out of account space after posting 3 pictures. I have more photos to show everyone. How can I upgrade my "disk space" here??? Also, I wanted to thank the person who helped me with learning how to post photos, too.
 

·
Registered
Joined
·
293 Posts
Oops - Someone can delete this post I made.
 

·
Registered
Joined
·
3 Posts
97 Intrepid bought just yesterday!

Tried to post the pic but board-rules say I can't post URL's until I've got 5 posts so...

She's got just 99k miles on her, only 1 owner before me, very clean inside and out, teal color, 2.3L V-6

You can see it if you put the following pieces together:

i82
{dot}
photobucket
{dot}
com
{slash}
albums
{slash}
j274
{slash}
merwyck
{slash}
car-pics
{slash}
my-intrepid
{dot}
png

just copy the several lines, above, into any text editor and assemble them into a single line.

replace all the {dot} with a period character, and replace all the {slash} with the slash character (located under the question-mark on your keyboard).

finally, then paste that one line into your web browser and you're good to go!

Enjoy! (I know I am, and she's not even a day old!)

:bigparty:
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top