DodgeIntrepid.Net Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
Hi, I never posted on this forum and today I have a question.actually I did post before but like a year or two ago and using only email route. Today I discovered that this forum exist this way were I can read all questinos!)

What is the proper wayto bleed the cooling system.
I think I did it right but air was stil comming out from the t-stat bleeder and at the first try, it had like a minute or so with ONLY air comming out.

Thanks for you help
 

·
Registered
Joined
·
1,439 Posts
attach a 1/4 ID clear vinyl tube about 48" long to bleeder valve,run the tube over the ffront of car and into an empty container. This will keep coolant from getting onto drive belts. open the bleeder, remove pressure cap from the de-aeration bottle.Slowly add coolant to bottle up to full cold mark. Squeeze upper radiator hose, close valve,release hose. Repeat open valve -squeeze hose-close valve-release hose. do this until coolant flows through clear tubing. add coolant as needed to keep it at full cold mark. Now with pressure cap still removed and bleeder closed,start engine let it idle until you see see steam starting to develope inside the bottle. open bleeder-squeeze hose-close bleeder-release hose, do this until you see coolant flowing through tubing. add coolant to bottle if needed. Close valve-replace pressure cap-remove tubing from bleeder. Keep a close eye on coolant level for the next few days of normal driving. any remaining air will be removed by the de-aeration bottle. after a week or so you can do the hose squeezing but prolly won't be needed.
 

·
Registered
Joined
·
110 Posts
I attach a tube, like jedgxe says, but leave the bleeder open. Let it run for 20-30 minutes and watch the tank. When it starts to shoot out a steady stream, let it go another 10 minutes to make sure. My way you don't have to squeeze a hot hose, but then again I've never tried it jedgxe's way.

I have a slow leak and don't check it often enough, so I've done this 3-4 times in the last couple years. Always works great.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Great... thank you guys!
I did the method TEXASAXMAN suggested except I did not let it run for 20-30 mins... only about 10. I turned-off the engine, waited about 5 mins and repeated 3 times. The first time... only AIR was leaking for, not kidding, about 10 minutes!! It seems well now but I will bleed it again following your advice.

Again, thank you
 

·
Registered
Joined
·
1,439 Posts
the first part of the method I described is right out of a factory service manual. The manual says to do the hose squeezing with engine cold. I just added the warm up part. Either way ya do it as long as you get coolant coming out of bleeder you'll be good to go.
 

·
Registered
Joined
·
12 Posts
Well, I have found this and we have done what was done but, as we have the cap off, it finally decides to have coolant back up and come out of the tank.
What is going on?
Any suggestions?
 

·
1st Gen FTW - It's AutoMedic!
Joined
·
15,449 Posts
Well, I have found this and we have done what was done but, as we have the cap off, it finally decides to have coolant back up and come out of the tank.
What is going on?
Any suggestions?
While running? If you are starting the car and having coolant come up and out the fill cap, PUT THE CAP ON. It is designed to run at a 16lb pressure with the cap.
 

·
Registered
Joined
·
12 Posts
Ok, maybe I didn't put it down right. Let me start from the beginning.
I had the car worked on and for some unknown reason the guy topped off the coolant and then said he bleed the system.
Well, come to find out he didn't bleed it right and my car started to over heat once I pulled up in my driveway from the shop.
We called and spoke to someone and they told us how to bleed the system, "Right" and well we was trying to bleed it to get the air out and while we was bleeding it, air still coming out of the bleeder valve, the coolant started to flow out of the tank.
So, my question is.
Could the thermostat be bad?
or
Could the water pump be going out?
 

·
Woober Goobers!
Joined
·
50,886 Posts
If you had the car worked on why not take it back and have it taken care of by the people that worked on it. Unless there's no warranty on the work? Or the work that was done wasn't related to the current overheating condition?

What did you have done just prior to this oveheat condition?
 

·
1st Gen FTW - It's AutoMedic!
Joined
·
15,449 Posts
My suggestion is to call them back and clearly explain that you will be contacting a wrecker to bring the car back to them - and if they have a wrecker of choice that they will pay for, you'll use it, but that they will be footing the bill for bringing the car in on hook, and that they will be bleeding the system, and test driving it as needed, to confirm it is fixed, so that you do not have a ruined engine.

You'll have to explain how you are doing it 'right', as doing it 'right' shouldn't involve coolant coming out of the overflow. Someone from Second Gen will have to take over with the proper bleeding procedure though.
 

·
Registered
Joined
·
12 Posts
The work that was done was the transmission module replaced.
That work is covered and I am going to call the guy who worked on my car.
I really don't want to due to he had no business even messing with the coolant.
It never had this problem before.
When we picked up the car, I asked what was that all over my windshield, he lifted the hood and you could see coolant everywhere on the engine.
My car has been kept up on the short time I have had it, clean engine, clean inside and out, I was more then aggravated when I seen all this.
I really don't want that shop or him working on my car after all this, even though I am going to call him over it...once again, I called him when I got home with the car when it over heated.
So, I really don't know what he did with it or why he messed with it but, now I have this issue.
Other then that, the car is now running great after we looked at the coil packs and seen that one of the clips was broke and came off. We got the plug back on and now on for good. But, thanks for helping with that last night. :)
 

·
Registered
Joined
·
12 Posts
2.7 is the engine size.
Coolant has never leaked out anywhere that I have seen.
Only now, when we was bleeding the air out, after a few, when the car was getting to running temp, the coolant started coming out of the tank (when we had the cap off).
Other then that, no leaks that we can see anywhere.
 

·
Registered
Joined
·
1 Posts
What engine do you have? 2.7? can you tell where the coolant was coming from?

I know there is a plastic cover up front on the block that often bursts...
I've got a 2.7 second gen, having similar issues with overheating and other nuisances. Like the Neverending fuel smell. But what plastic cover is there a diagram to which it can be pointed out? Also my radiator bleeder valve... how do I do that also im not seeing the steps on here. ( if you can break it down barney style it would be much appreciated. )
 
1 - 15 of 15 Posts
Top