DodgeIntrepid.Net Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
224 Posts
Discussion Starter #1 (Edited)
question...... when driving about 25 mph with steady acclerator I hear humming. It sounds like a loose shield around catalytic. checked it, but nothing loose......any thoughts????? oh yeah...its an 02 trep 3.5L no A/S
 

·
Premium Member
Joined
·
17,026 Posts
Does the noise change at that speed depending on whether you're lightly accelerating or decelerating? Does the noise change (go away or get softer or louder if you are turning either left or right at that speed?

I'm thinking wheel bearing, CV joint, or tire (cupping or broken/raised tread belt - inspect tire for that, try rotating tires - front to rear, left to right - and see if that changes anything).
 

·
Registered
Joined
·
224 Posts
Discussion Starter #3
reply

Does the noise change at that speed depending on whether you're lightly accelerating or decelerating? Does the noise change (go away or get softer or louder if you are turning either left or right at that speed?

I'm thinking wheel bearing, CV joint, or tire (cupping or broken/raised tread belt - inspect tire for that, try rotating tires - front to rear, left to right - and see if that changes anything).
guess i should have gone a little more indepth....... goes away at higher speeds that I can hear anyway over the wind noise..... not wheel bearings, replaced those at 92k... not tires, they are brand new or fairly new now.

It seems to only happen when acclerating and staying at a constant speed under 30 mph, or around 1500 rpms. does not happen when idling, so that would rule out a loose shield(whould it not?) cv joint, I don't think so, I've done the old crank the wheels and drive in reverse slow and listen for clicking. I'm stumped.........
 
1 - 3 of 3 Posts
Top