DodgeIntrepid.Net Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
Hello everyone, I come to you tonight in seek of some knolege and advise, and any would help at this moment. Today when I went to my car this morning it started fine, so I drove it for about 33 minutes to run some errands.
Well the second time I went to start it.. it just didnt start, it tried but it killed its self... I said ok thats strange.... So I waited 10 seconds and tried again this time not letting off the ignition.. it then started up and drove great...
Again when I went to work tonight it started up but seemed like some power was lost in the time from this morning to this night.. Whell I finally got to work (8.6 miles) and let it sit there for a minute or two before I turnd it off.
Now this is where it gets weird... I left work to go home and it fired up right away didnt even have to hold the key at all.. which was cool. then as I took pershing blvd and went to college drive on the little yeild sign I kind of stepped on it (since it was midnight and not a car in sight) and I heard this weird knock bang type kind of noise OVER MY RADIO which is stock except the 700w boss blade sub, well even with this booming I heard it.... kind of like I was at a constant red line......... or like it was a supermuscle car or a super fast hyper knock....
so I got really scared at this moment and turned the stero all the way off... listened to my car and it sounded ok as of my knoledge. I then slowed down to 30 mph (on my choosing) and set my phone to record the noise when I stepped on the gas (30 to 64) and it did sould like a really quick knock type of noise.. and now I am very scared, and didnt know what to do. I went home and parked the car as soon as I could... once I got home I let it idle for a minute and then shut it off..
I now post this seeking any advise that could help mabey preserve the car, as I have only paid 300 dollars out of 9788.. I really do love my car as its much much much better than my old 93 mercury tracer... that someone stole and wrecked..... anyways please help me as best as you can.
I will try to get a good recording in the day from 0-65 and post it tomorrow after work. but for know I ask you to please help diagnose this proble to best of your extents, I will find someway to return the favor in the near future. Please help me.. anyone.

Sorry for the very long post but this is a really bad issue here and I am very scared. Oh yes I do have a 2002 Dodge Intrepid SE with a 2.7 and the stupid car place that had my car... didnt put syn in and I have only went 839 miles on this. I will be replacing the oil this weekend once I get paid, and might have to do some bearing work if thats what it is... but please help me I am desperatley needing it.

ps sorry for my spelling, I tried my best to spell everything as well as I could. Thank you all that reads this for you time and help.
 

·
Registered
Joined
·
56 Posts
Sounds like a bearing issue, but just replacing the bearings won't fix it. Unless by some miracle the journals haven't been scored already. Sounds serious, and I really hope you have some kind of warranty. I would be taking it back ASAP. The more you drive it now, the more damage there's going to be.
 

·
Registered
Joined
·
14 Posts
Sounds like a bad battery connection to me. Check it out. Sometimes when i have a bad connection to my amplifiers power wire it will send a burst of energy through the amp and into my speakers. Give it a shot. Check out the connections, or even disconnect your amp power wire and see if still does it.

If it was a mechanical noise from under the hood, your ****ed! LOL!

RWS
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #4 · (Edited)
Damn that blows. I am sure it was the engine making the noise which sucks. About the warranty.. I dont know exactly what it is but this lady that helped cosign for the car payed it off in full so I have to pay her.. but she said that if theres a problem that I need to take it in and call her to let her know that it in the shop. Whell I will replace the bearings
I did record this noise and barely to 2800 rpm not to shabby but still bad.. anyways the last little noise was from fight over the plenum and the rest of the audo went in 2 sec intervials from piston 1 to 3 on the left had side (From in front of the engine) I do know know the correct cylinders so please bear with me.
I am taking it to the shop today. will walk to work if it comes down to it. I dont want my car to blow up on half way.. for it to get stripped or towed and I would never find it..

where it gets real loud in right on top of the middle cylinder next to the plenum then right above the plenup where the bolts are is where it starts whining.

*LINK FOR AUDIO*
Click here to watch car-noise-57
 

·
Registered
Joined
·
11 Posts
Yeah, that sounds like the beginning of a rod knock to me. I've got two 2.7's torn down in my garage right now, and both lost the #3 and #4 rod bearings (one of them was so bad it snapped both rods, you should have heard the noise it made when I first got it started:smilie_sc).

You definitely need to stop driving it until you get it fixed, or you may just get to hear the noise the one above made.

Replacing the bearings may fix it, but you'll need to check the condition of the rods first, if they spun the bearings in the rods, the rods will likely need to be replaced. Unlike older engines, the 2.7 uses cracked rod caps, what that means is they cast the entire rod as one piece, then afterwards they split the cap off, leaving a broken surface (the two halves register perfectly with each other, providing superior cap alignment, which is the reason they do it.) The downside to the cracked design is they can't be resized to the original size (older engines could have the mating surface of the cap and rod machined, then they would be bolted back together, and the big end would be re-machined back to standard size). You can find oversized bearings (referring, in this case, to the outside diameter of the bearing shell), and get the rods bored out slightly oversized to fit them, but if the rods went too far, they'll need replacing. Normally when someone refers to oversized bearings, they are referring to the inside diameter (the side that rides on the crank) and these are fitted when the crank is reground.

From the sound of things, it is early enough you may not have any serious damage (yes, I know a rod knock is a serious problem, but I mean relatively speaking), yet. But above all else, you need to stop driving the car until it gets fixed.

EDIT:

I also think you may have two issues, I think they drivability part may be something unrelated.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #6 ·
Wow Jimmy thanks man, I am really convienced now that it is bad, I do have it in the shop as of right now, and told them that everyone I have asked thinks it is the rod bearings..... he seemed so shoked that I knew what I was saying... as if he was going to rip me off, or say that thats not the problem... if it still does it when I get it... i am going to think he never checked it out. the shop better do a correct job. Also the shop doesnt put synthetic oil in... he says it will be ok if I change it often... I am not buying that crap after all the stories I have heard. Anyways Thank you all for you help. I will find some way to repay you all. Thank You!
 

·
Registered
Joined
·
132 Posts
Did you buy this off of a car lot? If so are you taking it to the lot to do the work? Im most all cases the cars come with AT LEAST 30 days/1200 miles OR 3 months/3600 mile warranty... check your paper work--- it will save you $$! Hell it sounds like you havn't even made the 1st payment on it yet... it should have some kind of warranty.

Anthony
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #8 ·
Right now it is in Tom the tireman looool, and no its not going back to the lot I heard somewhere it was bad.. but unfourtunantly but I realy need to read my paperwork again because your right I remember them saying waranty but not going "into it" they just mentioned a small little sentence. I have read the papers but I can't remember all of it, so I think the best thing to do is to reread them like you suggested, and make sure I do post what kind of warranty I do have.
I want to take this time to thank you guys and not just blowing me off. You are all very well respected and I do appreciate this, Some people think ah hes a kid.. but no you all help each person that comes here. Thank you. Dean C. Jackson
 

·
Registered
Joined
·
132 Posts
If infact the warranty is in effect... it should cover the drivetrain. If this is the case... you need to take it to them (the car lot you got it from). They have their own people who will repair/replace what is needed. I'm not saying that they always do the work correctly (depending on the dealership). BUT if you do not take it to them FIRST... they will NOT cover your expense at (Tim the tireman). Also they may claim that "Tim the tireman" broke it when he worked on it. Anyways, just things you need to think about if want your car fixed at a possible "no charge" to you.

Anthony
 

·
Registered
Joined
·
277 Posts
That sounded EXACTLY like my old 2.7 right before it bit the pavement. It's a rod bearing failure. But since I knew mine was beyond repair and I didn't have a warranty, I just drove mine and waited for it to die. Well, about 3 weeks later (with the knocking getting progressively louder and louder...) the rod actually broke. Sorry to hear about that, I know it's horrible. I really hope they fix it for you.
 

·
Speed is Power
Joined
·
6,687 Posts
Yeah dont say anything about taking the car anywhere else 1st.
 

·
Registered
Joined
·
4,388 Posts
check your belts. I had a bad a/c belt that was on too tight that started making a thumping noise that almost sounded like a bad rod on the passenger side of the motor. Its a long shot but a possibility. I listened to the sound link but couldn't pick up on the particular noise you are referring to.
 
1 - 12 of 12 Posts
Top