DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
558 Posts
Discussion Starter #1
Maybe you can help.
I am netwroked with 3 other computers in my house using a router. I am sort of considered the main computer. I, and only I, am using Windows ME, the others, Windows 98.
When I go to My Network Places, then click Entire Network, then click the workgroup, I see my computer and my wife's computer, not the other two. However, before clicking Entire Network, I see all the shared drives for all of the three other computers. When I do a search, it finds computer 3 in my workgroup, nut not computer4, probably since it is shut down.
So to quickly review:
Click on My Network Places
I see Wizard,Entire Network, each drive of the 3 other computers and works okay.
Double click Entire Network, only mine and my wife's appear
Do a search for 3rd computer, tells me its in the workgroup, but I don't see it and computer 4 is currently off.
I dunno. It doesn't make sense. Any suggestions?
On my wife's computer, all 4 computers are there.

Danny
Capitalcity R/T
 

·
Registered
Joined
·
4,980 Posts
Just a couple basic things to look for...

Make sure all the computers are running the same protocol;

Make sure all the workgroups on each workstation have the exact same spelling for the workgroup name (which they should be if one of the computers is seeing all of the workstations);

You should be able to see each other, I believe, if File and Print Sharing aren't enabled, so that shouldn't matter. But if you are seeing other drives, then you probably already have it enabled...is it enabled on all the computers?

After you have all the computers up, and you go into network neighborhood, hit F5 to refresh it. Sometimes they all don't show up at once.

Finally, after all the computers are up, try renewing and releasing the IP addresses. In 98 and I believe ME, (don't know never had it) just run "winipcfg" at the "run" line. It's all GUI interface and really easy to follow.

Good Luck! :)
 

·
Registered
Joined
·
558 Posts
Discussion Starter #3
I DO THE winipcfg THING AND 'RENEW ALL'. THE THING SPINS ITS WHHELS AND THEN I GET A DIALOGUE BOX THAT READS:

ERROR
DHCP SERVER UNAVAILABLE, RENEWING ADAPTOR

What a pain in the butt. I have only had the network up since the 2nd week of September and all was fine. What happened in the interim, I don't know.

Any ideas about the error? Thanx

Danny
Capitalcity R/T
 

·
Registered
Joined
·
558 Posts
Discussion Starter #4
Did the F5 thing. Whoaaa, did that shake up my computer. Lost alot but especially the net. It is now 315AM EST and i just managed to get everything back. Screw it. So I won't have the computer3 icon in my network places. I have all his drives and I am noting that the kid (15 years old) hasn't done any homework. Wait til the morning. Isn't file sharing great?

Danny
Capitalcity R/T
 

·
Registered
Joined
·
4,980 Posts
Make sure that all of your computers are set up to autmatically get IP addresses. Make sure none of them are set up with the radio dial in the "manually set IP address".

The F5 button only should have refreshed your view in Network Neighborhood. Should'nt have messed anything up. Sometimes you get the hourglass for a minute or two though while it rescans the network for computers.

[ October 01, 2001: Message edited by: Intrepidatious ]
 

·
Registered
Joined
·
558 Posts
Discussion Starter #6
This thing is f*cked, pardon-moi, as we say in french Canada.
I figured out that in my control panel, internet options, connections, sharing, for inter-computer use, there are 3 listings of nics when I only have 2 nics. 2 of the 3 are the same. The odd-ball (netgear) is wired to the d-link. It seems to automatically shift to 3com nic #2 from #1. Why? Don't ask me. Once I screw around a bit more, it comes back on and all's fine.
Listen to this, when it is not working, I could ping the d-link all nite long. Once I get the connection working...no ping.
In winipcfg, the internet card (netgear) has an address, my intercomputer 3com card doesn't. When the system gets screwed, the 3com card has ip settings, my netgear card doesn't. I am suppose to grab the software built into the router but you think I can get into it? No way.

I will stop now.


Danny
Frustrated Capitalcity R/T
 
1 - 6 of 6 Posts
Top