DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,823 Posts
Discussion Starter #1
CURSES! Just when I get a NICE set of mods done, two days later the mileage goes to crap.

Ok heres what's up: good mileage in town, 17-18mpg and 20 -23 MPG on the highway. I usually get at least 25mpg, usually 27mpg on the highway.

The overdrive is working well, the tranny works perfectly. The car performs fine, no hesitation whatsoever. No check engine light.

New Mobil 1 oil and a new filter. JoeKD intake and the last seafoam treatment was 1000 miles ago. Tires are Assurance TripleTred, correct pressure in all.

The air filter is new too. I have tried different fuels and a bottle of CRC Guaranteed to Pass.... all to no avail. No change at all.

The mileage was good with the mods installed but then something happened...

O2 sensors going south or could the PCM be freaking out and need a reset? The car has 53,000 miles. 8,000 miles ago the plugs were OK.
 

·
Registered
Joined
·
603 Posts
I would say reset it fiirst. I did that to mine and after it learning my driving habits again I got good gas mileage again.....UNTIL THE DAMN IDLER PULLEY WENT SOUTH AGAIN!!!! Sorry had to vent for a sec :) Just reset it first I would say.
 

·
Registered
Joined
·
2,823 Posts
Discussion Starter #5
Reset!

Ok, the PCM has been reset and the Transaxle Quick Learn procedure has been run.


Mileage is better, but not quite normal. Checking plugs tomorrow. Black deposits clearly evident on the tailpipe after just 200 miles......
 
1 - 5 of 5 Posts
Top