DodgeIntrepid.Net Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
im having a multi missfire prob with my 2001 dodge intrepid...its doesnt spark all the time or just get's a low spark
 

·
get off my lawn
Joined
·
15,505 Posts
yes it is..wouldnt that be the first thing to check if something was wrong with your car...
yes it is,, need to get the codes, do this,, turn the key , on , off, on , off on, off, on,, then look where the mileage is,, it will take a second it should say something like po300, po659. po440, something along thos lines

when doing this , do not start the car , just turn on and off,, let us know
 

·
Grab Your ***** By The Horns
Joined
·
5,622 Posts
What Dr. Dodge was explaining above is, with your key in the ignition, without actually starting the motor, turn the key to the ACC position (just before start) and back to OFF three times (3X).
You should hear a chime(s) and then look at your odometer. It will display one or more four digit codes before showing "Done" then returning to mileage. These codes displayed will enable someone here to look up their meaning and try to assist you further.

Good luck and welcome to the site!
 

·
Registered
Joined
·
14,929 Posts
If the procedure was done right, it always ends with 'Done' where the mileage is. Try the key dance in netural instead of park. That's what I had to do the first time.

Off, on

off, on

off, on

leave it there. don't start the car.

Late!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
the codes still didnt pop up i put it on a scanner and it says intermentin miss fires..the car sparks a few sec's after u crank it then it goes off agn...i thank you alll for the help so far your greatly appreciated
 

·
get off my lawn
Joined
·
15,505 Posts
ok,, if you put it on a scanner it should of shown codes on the scanner,, but,, im almost thinking you may have a bad cam sensor,
 
1 - 17 of 17 Posts
Top