DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Awile back I did the install for the otis consoleand it went well with all of the help from the threadsa on here. It was a nice install too.I also installed the Auto-dimm miroor too along with the complete wiring harness for the OH-**** handles. All was going well while I was waiting for my premium BCM from wire2(thanks Hank). The console worked as should with the old bcm,compass did. I received the prem. bcm in the mail from wire 2 so I installed it and it works well. So I take a ride around the hills at home to check out all of the funtions and its going great. I get almost home and was wondering why I am hearning NO TUNES!!. My radio functions are all the same,the volume goes up and down but there is no sound what so ever. My thought were is that this is a premium bcm does it think its a Infinity radio in my car? Do I need to rewire the radio or ???? Any help will be greatly appreciated. :confused:
 

·
Registered
Joined
·
8,649 Posts
There is a connection to the radio via the bus for use with the steering wheel radio controls. However, this is available in all trim level radio systems even though it was only an option with the Infinity system one year. You could try unplugging the bus connection on the back of the radio, it's a single wire connection that I believe is purple with yellow stripe (assuming this is a pre '02 model, the wiring changed that year but it still has the bus connection)...
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
he;p pleaze

I guess I forgot to mention a few small things here. My Intrepid is a 1995 base model with very little added options,it even has a colum shift. The only upgrade that I can see is that it has the six speaker stereo in it. I installed a Pioneer head unit(keph4800-older unit,cassette unit with 6 cd remote changer) which was working fine till I but the bcm in it. DB ,I will try unplugging like you said and see what happens.
 

·
Registered
Joined
·
8,649 Posts
OK, there is no bus connection I'm aware of in a first gen. So, I'm wondering if there isn't a coincidental problem here that's not trully related to the BCM swap...
 

·
Registered
Joined
·
183 Posts
The BCM and stereo have no connection or relation to each other. Check all of the plugs nder the dash and make sure nothing came unplugged by accident. If that's not it, your stereo is probably to blame and it's a coincidence :) One other thing, if you replaced an Infinity stereo, the amp may be bad. The Infinity systems have an amp in the trunk on the drivers side behind the carpet. The radio speaker ouputs go there and are then split to each different speaker. There is a wire guide in the fisrt gen how to area on how to wire the amp out of the loop :cool:
 

·
Registered
Joined
·
93 Posts
Hey mile, where did you get that woode kit, I like it .... I gotta 93 trep .... do you know of any places that make or sell wood kits like that?
 

·
Registered
Joined
·
881 Posts
93treppyes said:
Hey mile, where did you get that woode kit, I like it .... I gotta 93 trep .... do you know of any places that make or sell wood kits like that?

Try your local junkyards that would be your best bet.
 
1 - 7 of 7 Posts
Top