DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I had an account years ago when I had my 95 Concorde but it appears that account is gone.

My mom has a 2004 Intrepid with the 3.5l H.O. and it won't start sometimes. She goes to work in the morning and it runs great but after work it cranks but won't start, she has taken it to a shop but they were unable to find anything wrong. Comes back to the car a day later and it is fine, then she stops at a store and it may not start again. Sometimes it works for a few days but then acts up again.
 

·
Woober Goobers!
Joined
·
50,310 Posts
Any engine trouble codes?
 

·
Woober Goobers!
Joined
·
50,310 Posts
Possible Crankshaft position sensor. When was the last time the timing belt was changed? Every 100k miles/7 years.
 

·
Woober Goobers!
Joined
·
50,310 Posts
How are you checking for codes? With a scanner?
 

·
Woober Goobers!
Joined
·
50,310 Posts
That's about all I can suggest without a dealer diagnostics and a DRB III scanner.

Many times the crankshaft position sensor can go intermittent with a no start condition. Dealer only for these sensors. Don't waste your money on the aftermarket crap.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
That's about all I can suggest without a dealer diagnostics and a DRB III scanner.

Many times the crankshaft position sensor can go intermittent with a no start condition. Dealer only for these sensors. Don't waste your money on the aftermarket crap.
Thanks, I will take a look, probably should look at the Cam sensor as well
 

·
Premium Member
Joined
·
3,270 Posts
The symptoms of a cam sensor problem are different than a crank sensor issue.
 

·
Woober Goobers!
Joined
·
50,310 Posts
The DonK has spoken!
 
  • Like
Reactions: Railoffroader2
1 - 11 of 11 Posts
Top