DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,806 Posts
Discussion Starter #1
i saw a problem just like this somewhere on here but couldn't find it. my dad took the car and he said the lights started flashing and the gadges would stop working, then the car down shifted into first, then it just died completly. What is the problem and if some one knows where that post is please send me a link.
 

·
Registered
Joined
·
35 Posts
when I first got my trep.2.5 yrs ago 42000 93 3.5 had a problem of just stopping not starting cool down start run for days then problem all over again.Turned out being the ign. sw.
 

·
Registered
Joined
·
5,188 Posts
Either your battery is dead andyour alternator isn't working or you have a bad connection to the battery. You made another thread in which you said your battery light was coming on, most likely because your alternator was dead. Was the battery light on when all this happened? If the alternator was dead, You were running off of battery power. Once the battery ran out the car stopped running. Flashing gauges before a shutdown is a classic indicator of a loss of power. I really think you need to charge your battery and replace your alternator. At least check your battery terminals and try charging the battery and then see if the car will run. If it does, replace your alternator.
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #4
we took the car to 'webs' an auto shop near here, and they shot 200volts in it really fast then she started up, i'm guessing the alternator is dead, and the battiery jsut got to low. so they are replacing the alternator and anything else it needs we will buy a new battery after we get it back.
 
1 - 4 of 4 Posts
Top