DodgeIntrepid.Net Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
As mentioned in a previous post the car will shudder between 45&55mph first thing in the AM and would suffer from sporadic limp modes at operating temp. Well, Tuesday during my 15 min. commute to work the tranny went into limp mode within 10 mins. I pulled over and shut her off for about 30 secs. No dice. Took her back home 2,000 rpm @ 40 mph. Once I came to a stop the power steering failed for about 5 secs. and worked fine again. Early Wednesday morning I took the car back out and it drove fine. That said, only 5 mins of driving. Today I took her out for another test drive and about 10 mins. in limp mode was was again activated. Except for a new transmission solenoid, every related sensor and switch has been replaced. I truly hate to give up on this car, especially after investing much in new parts and tires. Limp mode aside, w/ 181k It's practically a new car. The first $1000 will take her today as a "mechanics special". If you're close to the Florence, SC and wish to buy it to fix or as a parts car, you really can't go wrong. I wish to thank everyone here who gave me great advice. And a special shout-out to Peva and Ronbo for their help as well. For anyone interested the ad will be on the Florence, SC Craigslist page tomorrow. I'll send a link.
 

·
Woober Goobers!
Joined
·
50,026 Posts
Crap!

Too bad it wasn't a 2nd gen where getting codes was easier. I suspect Torque Converter lockup issues and maybe others. Being a 1st gen not worth looking for a used transmission with low miles. Only realistic solution would be a rebuild but probably would cost more than the car is worth.

Sorry to see it go
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
Ronbo: Yeah any extensive tranny repairs would greatly be cost prohibitive at this point. Being OBD1 doesn't help much with diagnosis. The key dance codes are rather vague in detail. However as a last ditch effort, I cleaned the EGR valve assembly today. Plenty of carbon buildup for sure. I also found the MAP sensor was loose and was pitched about 20 degrees. So, I grabbed some pipe tape and snugged it tight dead horizontal. I immediately noticed a considerable difference upon start up. Lower and smoother idle, smoother shifts, no more shuddering, and no limp mode. Of course this is was one test drive and it's much cooler out (if that makes a difference) For the next week I'll drive her normally and see if the problem returns. If not I'll hang on to her. I also thought about adding an external transmission cooler as a preventative measure (heat is the enemy). I do know both the solenoid and trans temp sensor lie within the trans. Theoretically If I help keep the fluid cooler the better for the transmission. What are your thoughts?
 

·
Woober Goobers!
Joined
·
50,026 Posts
If the Fluid/Filter hasn't been changed regularly then doing anything else probably won't help!

Early 2nd Gens recommended changing the Transmission Fluid every 30k miles.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
Ronbo: I can tell the previous owner had the transmission serviced sometime in it's past. No precise records were kept other than a VIN check shows where it was taken to the dealer for a recall in '99 for a shift linkage issue and annual NC inspections. After I brought her home I serviced the transmission and replaced the filter. Other than a little clutch dust the pan was and old filter were free of metal. I did replace the leaking cooler lines, input and output sensors and she has a new radiator.
 

·
Woober Goobers!
Joined
·
50,026 Posts
Drive It til It Drops!
 

·
Woober Goobers!
Joined
·
50,026 Posts
Then you can drive it to Dan's next Meet!
 

·
Registered
Joined
·
52 Posts
Discussion Starter #9
Very true. I guess it's a good thing I didn't go this year. Imagine the tow bill from Raleigh back home to SC! If she's still kicking by that time, I'll rent a tow dolly and bring her behind my 97 Ram for that double Mopar goodness.
 

·
Registered
Joined
·
4,313 Posts
2G Transmission honestly is not that hard to make work in the 1G. Harness plug sway, and elongate one flexbolt hole, and swap Transfer chain covers (and gears if you don't want 2.7 gears if you grab one of those). I found a 42LE 70K miles out of a 2.7 long time ago. Cost me $100 bucks using car - part.com Installed roughly @ 170K miles on car. Currently has 258K same transmission. Although I suspect the gigantic trans cooler I have to played a role in that. That and I change fluid every 40K (due to cooler keeping fluid way healthier.)
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
Update: It's been over a week since my last post and I'm proud to report that the shuddering and limp mode issues haven't returned. Drove her to work everyday last week and to my cousin's wedding Saturday. She performed flawlessly. Now I can concentrate on my 97 Ram. She needs new u-joints and I need to reinforce the backside of the dash core with fiberglass resin.
 

·
Woober Goobers!
Joined
·
50,026 Posts
See Ya...wouldn't want to be Ya!
 
1 - 14 of 14 Posts
Top