DodgeIntrepid.Net Forums banner

21 - 40 of 294 Posts

·
Registered
Joined
·
10,378 Posts
Discussion Starter #22
Shoot! I forgot to ask if you had the dual visors or not! I hope the clips I sent you are useable.
I don't remember which ones I had up on the roof of the car, but I did not have the dual visors. Just the big one on each side of the car and nothing else behind it.
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #23
Yesterday I started the conversion for the battery but ran into an issue there. The terminal bolts that came with the terminals were to short and would not go into the battery (weird).

I went to my local hardware store this morning (Had to get some things there anyways to fix a water leak) and bought 2 bolts for less than $0.50 and when I got home, I installed them into the battery with the terminals attached. I had to dig out 2 washers (one for each side) and install them as well to make it tight and have the terminals not move.

At first I did not know if the battery was any good even with the charge I had put on yesterday. Well I shoved the key into the ignition turned it to start and the car started right on up (scared me :D) and is running like a champ again. I no longer have to jump it off the battery charger to get the car started.

You can say Mod #1 taken care of and on to removing the carpet to clean it.
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #24
These are a few videos that I shot today while I was out working on the yard. I was working on a very low battery on the camera. The only thing about it is that the camera does not do audio. I am trying these out on YouTube as well..

The 1st video, it will look like a drop of water or something fell in front of the camera. It was not a drop of water, it was just a piece of paper.



 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #25
These are just a few random photos that were taken today.




This one is of the new conversion from Top post to Side post. It is a little redneck way of getting it done, but it works and nothing is touching at all even though it looks like it is. There is at least 1/2 an inch in spacing..



Um, something is missing here :D I need to get one of those if I can locate one..



This is where the needle stops rising on the Temp gauge.



This one is of the tire tracks the car was leaving in the dirt. You can also see my boot prints.



As you can see there is only one set of tire tracks next to my boot prints.
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #27
That the radio/cassette you fixed/fitted. Looks like it belongs there.
That was the original 1st gen radio that was in the car when I got it. I am guessing it is the original because the previous owners of the car did state that it was eating cassette tapes when they tried listening to them. They yanked it out and hard wired in an aftermarket unit and removed it and all the speakers before I got the car...
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #28
I got a question to ask..

Is there suppost to be a bolt, or somewhat of a push pin that goes in to hold the front bumper cover to the fenders? I only ask because I got a bolt in there right now holding the bumper on, but the bolt had seen better days after..
 

·
Registered
Joined
·
8,218 Posts
There is a bracket that has a pushpin going through it that when mounted to the fender the bumper slides over the top of the bracket and under the edge of the fender.
If i end up removing my bumper this Saturday when i replace my condenser i will get a real pic for you.

Here's a quick drawing of what it looks like.

 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #30
There is a bracket that has a pushpin going through it that when mounted to the fender the bumper slides over the top of the bracket and under the edge of the fender.
If i end up removing my bumper this Saturday when i replace my condenser i will get a real pic for you.

Here's a quick drawing of what it looks like.

Thanks Ty. My car has 2 of those on each side and I have the bumper sitting on them. There is a hole in the bumper and in the fender like a bolt goes through it or a push pin. I am just not sure if it is a push pin or a bolt. I will make a drawing to about show what I am talking about in a minute..
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #31
Here is a couple of pictures to show which holes I am talking about. Both are above the text written on them. The bumper cover is already sitting on the 2 black rectangle deals, just need to figure out what all goes in the last hole..


 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #34
Well after having it ran for an hour to an hour and half, I think most if not all the oil that leaked onto the exhaust manifolds has completely burnt off. The smell and smoke of burning oil is no longer present while the engine is running..

The only thing that I have seen that has changed since I fixed the battery issues with the car, is that the auto lock feature has been disabled again. When I first ever took it for a spin after getting it running, I got the car above 15 mph and the doors locked. Now when I get over 15 mph the doors say unlocked. That is not really a problem, it just took me by surprise that they no longer lock when it gets over XX mph..
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #37
I am really liking the AM / FM / Cassette / CD player that I bought from Tim (veeb0rg) and it works well..


i may just reinstall the original seats back in the car and put the other seats in storage. I have not been toying with it in a while, but I originally planned on converting my manual front bench seats over to Power front bench seats. I may just hold off on it for a while...



So far the car is all stock still (Other than the radio which was designed for the car, just did not come with it) and it may remain that way for a while..
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #38
Not that I want to, but I have to put the Timing Belt / Water pump on my list of things to do to the car really quickly. I have no service records on the car as it pertains to the TB / Water Pump change.

I got to replace the Hydraulic Tensioner as well due to some damage it took when the old belts that was on the car when I got it was shredded and it was all inside the timing housing..



The Serpentine belt is the newest belt on the car, and probably the oldest is the A/C belt which I stole from my 1978 Lincoln.
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #39
I finally made the car doing a somewhat of a burnout :D

Trying to get it up on my ramps, I jacked each side up high enough so that the body would clear the ramps and then set it back down. Started it up and was gently nudging it up the ramps and all of a sudden the car stopped moving and one if not both tires was doing nothing but spinning.

Got to get back at it tomorrow to see if I can finish getting the car up on the center of the ramps so that I can get to changing the oil on it.
 

·
Registered
Joined
·
10,378 Posts
Discussion Starter #40
Also on another note, I need to get some new tires for it before it goes anywhere on long distances. While jacking up the front-end, I noticed the cracks @ the sidewall near the tread. I am guessing they are dry rotting and about to blow.
 
21 - 40 of 294 Posts
Top