DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,909 Posts
Discussion Starter #1
2001 Dodge Intrepid R/T

Unit plays radio stations perfectly but when switched to CD mode it fails to produce sound. You can see the cd is spinning as the seconds of play time are counting down and the name of songs (if it's an MP3 cd) are being displayed. HELP! lol
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter #2
Gah.. ok several views but no answers yet. This played perfectly in his truck. He ejected the disk pulled it out and installed it in my trep. Any ideas?
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter #3
BOOO *hiss* it's that Archael guy...don't answer him you'll get the plague....


anyhow so we unhooked it to my car and reconnected it to his truck and it works fine...cd's play and everything. My only guess is that it puts out more power from a cd and is switching off the factory amp. That possible? I have the midrange system with the factory amp but my system is 4 ohm correct?
 

·
Registered
Joined
·
8,649 Posts
Sounds like you have the power antenna lead from the JVC connected to the "power antenna" lead in the OEM harness. What you need to do is connect the "remote turn-on" lead from the JVC to the "power antenna" lead in the OEM harness. This will turn on the OEM amplifier in any source mode rather than just tuner mode...
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter #5
:D! thanks i'll go tell the dude that that i'm buying it from :D:D:D:D:D
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter #6
gah... thinking about that makes sense as the JVC wouldn't need to "power" the antenna if it were in cd mode...thanks DB dont' know how long it would have taken me to figure that one out. DUH! lol I appreciate the help and now i'm a proud owner of a new JVC head unit :D
 
1 - 6 of 6 Posts
Top