DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3,427 Posts
Discussion Starter #1
car won't start
TONS of battery (brand new. 900 Cold Cranking amps, 1000 Warm.)
I can crank it over for 10 mins on that battery, it just won't start
it kicks over a few times.. but most of the time the engine is just spinning, with no firing goin on. I can smell TONS of gas. If I open the throttle a little bit, sometime it kicks over, but most of the time, not.

Any suggestions? anyone have similar problems that they fixed?
Right now I am thinking it is the IAC valve or the Air Charge temp sensor. any other theories?
 

·
Registered
Joined
·
415 Posts
Check your starter relays in the engine maybe, make sure all your fuses work just for giggles and check your spark plugs and wires. Good luck!
 

·
Registered
Joined
·
1,169 Posts
Are you getting spark? You say you smell gas so you have got half of what you need to run an engine.I bet you your coil is toast.IAC is for Idle control ,wont cause a no start.Air charge , nah will run bad not cause no start.Cam or crankshaft sensor gone bad will cause a no start.You really need to hook that puppy up to a diagnostic readout box.
 

·
Registered
Joined
·
3,427 Posts
Discussion Starter #4
plugs and wires are what someone else said. but.. they are brand new (under 10K on them) BUT.. check engine light came on.. gotta do the little 'test' thing now...
thanks for the suggestion
 

·
Registered
Joined
·
3,427 Posts
Discussion Starter #5
ok.. got a readout from the recent 'check engine light' scenairo. (the car did start, after much cranking and 'borrowing' some juice from my roommates car):
Code 51 - Oxygen sensor signal input indicates lean fuel/air ratio.
Code 66 - PCM is not receiving CCD Bus Signals.
Code 42 - Auto shutdown relay (ASD) control circuit indicates an open or shorted circuit condition.

now, the Oxygen sensor is a problem I can see, there is 101K on the car.. the O2 sensors probably need replacing. (4 of them, youch) will that cause a Hard start condition? When I start my car from dead-cold, (sitting overnight) it will kick over, then proceede to flood out. (lots of gas smell from the exhaust). I realize that alot of other things could cause it.

The other errors.. I have no idea what they are? any help?

The car is probably going to the dealer onmonday to get checked.. I can't not have a car with these upcoming months.
 

·
Banned
Joined
·
439 Posts
i had the exact same problem with my car...took it to pep boys for diagnostic work and they told me i needed 2 oxygen sensors and a fuel pressure regulator system or something like that...got those fixed (500 bucks later) and it runs better than it ever has...I was getting the same gas smell and no start unless I had it floored. hope this helps
 

·
Registered
Joined
·
3,427 Posts
Discussion Starter #7
eeek... $500? eek
 

·
Registered
Joined
·
3,427 Posts
Discussion Starter #8
hey gary! Thanks a ton!!! I can at least START my car now.. floor it before I even turn the key.. and keep it down till it kicks over... workes like a charm now. Not a PERMANENT fix.. but good enought till I can replace what I need to replace.


Again, thanks for the suggestion
 
1 - 9 of 9 Posts
Top