DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
502 Posts
Discussion Starter #1
Hola! 00ChryslerIntrepid made me think of making this post after asking about it in the Event's forum. Being that forum wasn't the place for a reply, I decided to stick it in here.

I'm part of a 5 person committee here in Madison, WI that runs EpicenterLAN. Our website, Epicenterlan.com, has some information about what we do. Unfortunately it's been rather rough the past 4 months as we lost our venue because of the owners failing to pay for all their dual OC3's and assorted bandwidth pipes running into their service. They ran gameserver.net, which was a huge game server business that hosted servers from Holland, U.S., Germany, etc.

Anyway, for any of you in the IL or WI area that are interested in our next event, feel free to signup and come game with us! We just held our event last weekend for the first time at the Dane County Expo Hall in Madison. For pictures, check out this link.

We play all sorts of games, as we try to please everyone's genres of gaming. The most typical are first-person shooters, but RTS's, etc, are also popular.

And, contrary to people's beliefs, what you pack inside your computer (or "game box") don't me squat when you get spanked by someone playing on a system half your's. :)

I still think my sniper avg. with my dual 933 is around 43/12 (k/d). So anyway, check out the website, and enjoy!
 

·
Registered
Joined
·
217 Posts
Hey ATFcharger. How do you like the VP6 board? I am thinking of getting it and putting my two 850 PIII's into with 1gb of memory (pc100, ECC)I have doing nothing. I found the vp6 bb, but would like your opinion on it. Any conflicts with any hardware you have?
 

·
Registered
Joined
·
502 Posts
Discussion Starter #4
Originally posted by grimmster:
Hey ATFcharger. How do you like the VP6 board. Any conflicts with any hardware you have?
I had some early-on issues with it using W2K and my first-gen SoundBlaster LIVE! (Xgamer) card. All my other hardware worked flawlessly with it. The biggest help was downloading the most current 4in1 drivers from
VIA Hardware. That fixed all my issues and I've had a stable system for about 6 months now without any issues. It's a superior board, especially because it's one of the few that cap @ 2 gigs of RAM.
 
1 - 4 of 4 Posts
Top