DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
Ok, here is my problem. I have a Linksys wireless router. I go wired to my home PC and wireless to my laptop. I have the WPC11 in my PCMCIA slot on it. Occasionally (recent development) with the card in my machine it just shuts down and goes into a reboot. If the card isn't in it, it never does it. I can use it at work all day with the onboard ethernet port and never have a problem. Any suggestions? Oh, it is a thinkpad by the way. I don't think that matters, but just in case...
 

·
Registered
Joined
·
1,650 Posts
Possibly overheating?

Strange. Maybe check for driver updates, or firmware upgrades.
 

·
Registered
Joined
·
153 Posts
Discussion Starter #3
I updated the firmware already and it didn't seem to help. I don't understand why it would overheat with this card in the slot when it doesn't overheat normally. This card isn't much of a power drain...
 

·
Registered
Joined
·
146 Posts
It's not an exact answer, but I've run into something similar. My GF's pc would always restart itself when she'd dial in to get online. Finally I switched her modem out with the one I never use and it hasen't done it since. Seems like there was either a short or something wrong with that modem. I've also messed with a lot of wireless and have never run into that problem before, so I'm thinking there may be something wrong with the wireless card. If its still under warranty take it back or just try another one if you know somebody who has one. Also did you flash the firmware in the wireless card itself or just the router?Thats all I can think of for now.
 
1 - 4 of 4 Posts
Top