DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm gonna throw this out since you guys are Dodge heads and see if anyone can help. My Intreped has a P0441 error which I posted on in another thread.

Since it had an engine light the girlfriend took her truck out instead. She has a '99 Dakota with the 318. It has about 80k miles on it and has been really good to us. But over the last year or so, it's started to use oil. It's not leaking, it's just always a quart or so low every couple thousand of miles. I haven't started to log how much oil vs. how many miles yet. I just wondered what ideas or experiences have been had in general to engines using oil but not leaking it. I don't have any engine error codes or problems with oil pressure. Very strange....

Thanks!
 

·
Registered
Joined
·
4,994 Posts
Have you noticed the exhaust from it? It could be burning the oil.
 

·
Registered
Joined
·
95 Posts
Since it had an engine light the girlfriend took her truck out instead. She has a '99 Dakota with the 318. It has about 80k miles on it and has been really good to us. But over the last year or so, it's started to use oil. It's not leaking, it's just always a quart or so low every couple thousand of miles. I haven't started to log how much oil vs. how many miles yet. I just wondered what ideas or experiences have been had in general to engines using oil but not leaking it. I don't have any engine error codes or problems with oil pressure. Very strange....

Thanks![/QUOTE]

Here is a dodge truck forum, I look at for info for my 5.9 ram. Look at this link which talks about missing oil for the magnum motors. http://www.dodgetrucks.org/forums/viewtopic.php?t=38894

Vinny
 

·
Registered
Joined
·
52 Posts
Oil.

Same thing happened to my moms 99 Ram. Had to replace the whole engine. A piece of the spark plug broke off and scored up the piston and caused something else to happen I can't remember. Not a very cheap fix!!!
 
1 - 5 of 5 Posts
Top