DodgeIntrepid.Net Forums banner

1 - 3 of 3 Posts

·
Banned
Joined
·
2,254 Posts
Discussion Starter #1 (Edited)
Well, i went out last night for a quick run to the drugstore, on the way there, i got a kind of pulsing feeling in the drivetrain, it felt at first like the trans was slipping. Then the engine stumbled - there was a definite loss of power. I got a flashing CEL, which tells me i have a misfire.

I put the car in neutral and start looking for a place to pull over, and the light stops flashing and the engine smooths out. wtf?? I pull over anyways, pop the hood to see if i can see anything obvious, like a loose connection or something. Seeing nothing i close the hood and do the key dance real quick to see if i have any codes. Nope nothing, just dOnE. great....

So what the hell do i do now? I plan on doing a oil change next week, after this i think i will at least pull the spark plugs and inspect them for bad ignition symptoms, but other than that what can i do at this point?


oh, and it's pretty damn amazing i was able to post a new thread, hopefully it stays this way now... It's been almost 6 months since i was able to post a new thread...
 

·
Registered
Joined
·
238 Posts
What engine and what mileage. Plugs, pcv valve and air filter (general cheap turn up stuff) to start with can't hurt if its over 50000 miles. It could also be a clogged fuel injector or some bad gas.
 

·
Banned
Joined
·
2,254 Posts
Discussion Starter #3
jgams said:
What engine and what mileage. Plugs, pcv valve and air filter (general cheap turn up stuff) to start with can't hurt if its over 50000 miles. It could also be a clogged fuel injector or some bad gas.

The only engine availible for the LHS is the 3.5L HO.

And we're looking at 67K miles. Ridiculusly maintained engine. Parts tend to get replaced in half the time their supposed to.

Plugs are 6 months old, air filter is a K&N drop in panel that was cleaned 2 months ago. I'm always way ahead of the maintmence schedule....
 
1 - 3 of 3 Posts
Top