DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 18 of 18 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
So, I haven't asked many questions lately but I sold my silver trep and I got a new one in better condition (less rust). I have a few repairs to do on this car but nothing major. One thing is I have to replace the windshield. Anyway it's a 1997 Chrysler Intrepid ES 3.5L.
I tried installing a stereo in it but the sound wouldn't come out! Not sure what I did wrong there. Any suggestions?
I am going to put some pics up. I didn't do much to it yet, just got an extra set of rims for my summer tires and I painted them graphite.
Let me know what you think! And any suggestions or advice is appreciated.
Thanks! :)
btw this is a work in progress. There's still things I need to do to make it look better lol.
 

Attachments

·
Registered
Joined
·
308 Posts
Do you mean it turns on and everything works but there's no sound?
make sure you don't have the positive and negative on one speaker switched, It only takes one wrong wire and you'll have no sound.

If you think your head unit is bad, then find a speaker thats not attached to your car, hook the constant, switched and ground wire to the harness, then test the speaker wires, from the head unit one at a time with that speaker
 

·
Registered
Joined
·
181 Posts
Discussion Starter #7
Do you mean it turns on and everything works but there's no sound?
make sure you don't have the positive and negative on one speaker switched, It only takes one wrong wire and you'll have no sound.

If you think your head unit is bad, then find a speaker thats not attached to your car, hook the constant, switched and ground wire to the harness, then test the speaker wires, from the head unit one at a time with that speaker
the speakers work perfectly fine once I unhooked everything and put the original radio back in lol.
 

·
Registered
Joined
·
1,416 Posts
hey mindy! your car looks sweet and the new rims you did look awesome, cant wait too see it in person! as for your radio it worked in your other trep so why isnt it working in this new one? could it be that this new trep has the infinity sound system with the amp? I hear those are a PITA to install cuzz u have to bypass the amp or something like that...
 

·
Registered
Joined
·
181 Posts
Discussion Starter #14
hey mindy! your car looks sweet and the new rims you did look awesome, cant wait too see it in person! as for your radio it worked in your other trep so why isnt it working in this new one? could it be that this new trep has the infinity sound system with the amp? I hear those are a PITA to install cuzz u have to bypass the amp or something like that...


I guess it could be that. I forgot to mention I have the infinity sound system. idk... Hopefully I can figure it out.
 
1 - 18 of 18 Posts
Top