DodgeIntrepid.Net Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter #1
so my car is a 98 es with the 3.2 and 186,000kms ,it started fine all day but i left it for 3-4 hrs and i go to start it and it won't fire ,turns over but won't fire ,i would really appriciate some help guys i gotta take the day off work and try to figure it out ,thnks :bowdown:
 

·
Registered
Joined
·
238 Posts
The first thing to try is the "key dance" and see what codes come up. The other quick checks are when you first turn the key to the run position - not start, do you hear the fuel pump run for a second or two? If not - other things to check - fuel pump relay and ASD (auto shut down) relay- both located in the fuse box under the hood on the drivers side.
 

·
Registered
Joined
·
1,992 Posts
Retrieve the malfunction codes by turning the key to 'ON'(not START) then 'OFF'
three times in quickly and on your odometer you will see P0xxx; each listing will tell you what's going on.
Then get back to us--The codes are listed in the how-to section.
 

·
Registered
Joined
·
197 Posts
Discussion Starter #4
thanks for the help guys ,only 1684 comes up ,so that nothing i guess ,how would i check the relays? to see if they are fine ,this kinda comes at a bad time i am super strapped for cash this month and a tow will at least cost me 100$ :help:
 

·
Registered
Joined
·
238 Posts
Listen for the fuel pump - if you hear it run for a second when you first turn on the key then its probably not the relays.
 

·
Registered
Joined
·
197 Posts
Discussion Starter #7
just pulled the plugs and they look fine ,i kinda need two people too see if there is spark so i wil wiat for my gf to be done with school
 

·
Registered
Joined
·
1,992 Posts
If you can locate the cam position sensor (drivers side front of engine up top),
I believe unplugging the connector will put you in limp mode- it'll run, but not past second gear.
Can someone confirm this?
 

·
Registered
Joined
·
197 Posts
Discussion Starter #11 (Edited)
got it towed to my mechanic ,crank sensor was gone ,thnks guys for the help ,nothing stresses me out more then car probs :beerchug: thnx again

this is her

 

·
Registered
Joined
·
1,992 Posts
Sharp ride!!!
 
1 - 12 of 12 Posts
Top