DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I've posted msgs befdore here about my intrepid, after reading several posts nothing have change but I Discovered a few things.

I checked the fuel presure I am getting 50psi...
I checked all sensors, all sensors checked fined...
I checked timming, fine...
I checked fuses and relays... nothing was bad also I am getting correct voltages, based on schemes.
I checked battery, nothing. (12.45V)
I sprayed fuel in to the intake... nothing...
I checked the sparkplugs added new one
I checked sparkplug cables, fine...
I checked also the base where you connect the sparkcables...
I even changed all the sensons and all tested parts from another intrepid.
and still wont run...

Last thing to do is to replace the PCM... why...

I don't know if this is normal or not...

after checking too see If I was getting sparks I discovered that I am getting sparks in 2 pistons or sparkplugs the rest nothing...

I am not getting voltage from the PCM to the distributor in my intrepid.

So I am thingking that the PCM went bad..

Week before the car was running just fine... I did the stupid idea of putting and old dodge stereo... guess what?

Did an ugly sound 5 seconds later... car shutdown mby it selft...

from there I couldn't start the car no more...

Now I went to the dealer to ask them what exactly PCM I needed, they said that my VIN was invalid!!!!! haha, stupid idiots. I checked carfax and decoded the VIN.

One guy told me that in order to fin the right correct PCM it needed to be the exact engline and tranny and California or FED... And NO WAY sure how to discover this on my intrepid.

As farest I am concern I need advice and help... and prolly a PCM...

thanks
 

·
.
Joined
·
9,861 Posts
Maybe you blew a fuse for the ECU.

See if you are getting spark, and/or test for voltage at the ECU.

What year is your car?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Maybe you blew a fuse for the ECU.

See if you are getting spark, and/or test for voltage at the ECU.

What year is your car

-------->
94 INTREPID ES...

I just commited the dumbest thing, I bought a 94 LHS PCM and it didnt work.

I am only getting sparks in 2 sparkplugs... 2 and 4 I think
 

·
Registered
Joined
·
2,130 Posts
Code 52 = Oxygen sensor signal indicates rich fuel/air ratio condition during engine operation. In other words, it's telling you that, as you already know, the fuel is not getting ignited in 4 of the 6 cylinders...
 
1 - 11 of 11 Posts
Top