DodgeIntrepid.Net Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter #1
OK guys... sometimes, I need some advice.

My trep is experience a little bit of front-end shudder. I have had a full all-wheel alignment recently, as well as new brakes 10k miles ago (and turned rotors 5k miles ago). I did a wheel rotation and remounted a tire from what I thought was a bad spare. The shudder was gone a while, now it is back (not by popular demand).

I can think it is either (1) a bad rim, in which case I'm screwed, but I will get the tires balanced just to be sure.... (2) the rotors, but if they need another turn, what does that say about them with only 10k miles?... (3) possibly the tie rods? If so, I need to bring it in under warranty soon (only 5k miles left on the 100k warranty).

What do you guys think? What could be causing this?

Thanks!

-wolf out
 

·
Registered
Joined
·
4,980 Posts
Might be the tie-rods, but if you recently had an alignment, they would have seen that your tie-rods were bad.


Try balancing the tires...They can get off-whack pretty easily. Let us know how you do!
 

·
Registered
Joined
·
2,427 Posts
usually you only see the words "whack" and "off" in a different syntax.

i don't know anything about suspension, but i just thought that needed to be said. i would recommend the services of buschman, he said that he replaced his tierods last year. he probably knows what they feel like when they are on the way out.
 

·
Registered
Joined
·
3,427 Posts
Might be a broken belt in the tires
 

·
Registered
Joined
·
89 Posts
As I am watching these insane jet pilots crashing into the world trade center...

What kind of shudder? Does it feel like a bad strut? The last shudder I had, which took a while to find, were the transmission mounts. I would feel a little wobble, when going over bumpy roads and such. That is what I had. Never had any other front end problems yet.........
 

·
Registered
Joined
·
890 Posts
Hey useless i am ahving the same damn anyoing problem. and i had this before i dropped my car when i put in the springs. when i accelarate it would pull to the side. and my car needs a serious allingment im going to see first if its the allingment. and if its not then im going to look at replacing the tie rods how much is it to replace them and whats are costs thanks allot
 

·
Registered
Joined
·
1,168 Posts

·
I hit **** with sticks!
Joined
·
37,842 Posts
LOL....wow....this thread was opened 4 years before I had my trep...
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top