DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Just traded for a 94 with 3.3 with auto. When the shifter is put in rev, it still acts like it is in park. but when you press the gas you can tell that the motor is pulling against the torque converter but wheels don't move. When shifter is placed in neutral, trans acts just like park again. you can raise the motor and everything,but the car can not be pushed or roll in either direction.The wheels are not locked but acts just like it is park(you can rock the car back and forth slightly). Place the shifter in D and the car drives and shifts normal. But if you pull uphill(like a driveway or something) with the car in D and turn off the ignition, when the motor dies the trans goes back to park and the car will not roll back down the hill. but the shifter is still in D!!!! car wil not roll backwards period. And sometimes you must manually rock the car back and forth to move the shifter fron N to D. what gives? is this a transmission problem or an eletrical problem? Looked all over the web for info and searched this site too but found nothing that resembles this problem. Would be nice if one could access the service bulletins to try and get any info this. have not had car checked for codes yet but am going to later tonight. Any suggestions on how to remedy this xmission problem would be greatly appreciated.:crazy:
 

·
Registered
Joined
·
2,551 Posts
Sounds like a real tranny problem to me.
 

·
Registered
Joined
·
638 Posts
jimmycon said:
what gives? is this a transmission problem or an eletrical problem?
Could be either one. Were you able to get the codes off the TCM? When you put the car in reverse is the reverse light on? If not then it would kinda point towards an electrical issue.
 
1 - 4 of 4 Posts
Top