DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
374 Posts
Discussion Starter #1
Hey guys,

I got a new Netgear WGR614 wireless router, and i've started having problems with it. I had it connected to my network, but I wasn't using the wireless. I brought a computer in to use the wireless, and there was no signal. I tried to access the settings on the router, but it wasn't picking up the address.

I decided to disconnect the router, and reset it and try again. Nothing. I couldn't even get the switch to work. I haven't gotten the router to work right since.

All the status lights work, and if I connect a computer to any of the ports, it recognizes the connection, but it won't do anything. I've tried every way I can think of to reset it, and tried the ways that netgear says (hold for ten seconds, turn off and then turn back on while holding reset)

Is my router dead or am I just not doing it right?
 

·
Registered
Joined
·
1,070 Posts
you have to use the setup cd that they give with you, i personally hate netgear and i only have issues with them, but you realy have to do everything that they say in the manual the way that they say it, no way of taking shortcuts with them like with every other router
 

·
Registered
Joined
·
5,188 Posts
The best solution to your problem is to sell it and buy a linksys!! I haven't had experience with your particular model but I've found netgear's products to be not very user friendly. Did I read correctly that you were able to use it wired but now it won't work with wired or wireless?
 

·
Banned
Joined
·
3,025 Posts
If you do call tech support, pretend that you just bought that router. The reason being that they don't want you to return their product to the store. Retailers have penalties for vendors that have a certain return rate on their product. If they think you're gonna return it cause it is broken, you'll receive better customer service.

I had problems with an extender and it just wouldn't work like it's supposed to. It just simply didn't work. The tech was SOOOO against me returning the product, he said he'd just send out a new tested unit overnight. So I agreed, but then he checked and they were out of the product so he asked if I could wait a couple days and he'll make sure it'll get sent Next Day Air to which I agreed.

Well the next day, I decided to return it anyways. I then get an email same next day that said that they now have it and that they'll test one the next day and send out it that same day. Well, I emailed back and said don't bother cause I already returned it for something else. He still sent it anyways so now I have a wireless range extender for free.

But yeah, just say you just bought it and that it doesn't work see if you get service like I did.
 

·
Registered
Joined
·
1,985 Posts
I had the same problem with mine, ever since we got newer phones for the house, it interfeared with it, and messed it up. the solution...Uninstall and install the program again. works like a charm!
 
1 - 6 of 6 Posts
Top