DodgeIntrepid.Net Forums banner

your thoughts?

1 - 16 of 16 Posts

·
Registered
Joined
·
734 Posts
Discussion Starter · #1 · (Edited)
ok people, feedback please. i removed my 300M gauge and put my stock one back on with blue LED bulbs. turn signals are now also blue...

and the gauge cluster bezel with "pockets" above the vents.


any thoughts? BTW, i may take the chrome rings off the 300M cluster and put them on the stockers. will also see if gauge faces come off and work as well. with or without indiglo.
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #3 ·
00r/t.mopar.muscle said:
Looks good. I would keep it. BTW, what model roadmate is that?
300. will prolly be up for grabs after i get an AVIC in there.
 

·
Registered
Joined
·
5,188 Posts
I thought it looked familiar. I just bought one and accidentally reformatted the internal memory so its pretty much a paperweight. Gotta love a product that comes with a self destruct button!
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #5 ·
00r/t.mopar.muscle said:
I thought it looked familiar. I just bought one and accidentally reformatted the internal memory so its pretty much a paperweight. Gotta love a product that comes with a self destruct button!
you installed program on pc? plug it in see what happens, or call Customer Svc. ask for help.
 

·
Registered
Joined
·
5,188 Posts
nightspeed98 said:
you installed program on pc? plug it in see what happens, or call Customer Svc. ask for help.
Yeah, customer service has been giving me a run around for the past month. If you format it the basemaps get deleted and then no maps will work. I found out that you should be able to put them back on from the discs but mine still doesn't work. I've talked to 5 different customer servive reps and each is sending me an RMA number so I can send it in for service. Going on week 3 of waiting-LOL!!
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #7 ·
never had problems with them. they guided me through some screw up i did when i got mine with no problem. something with the maps. no problems since.



p.s. its getting some getting used to blue LED's...
 

·
Registered
Joined
·
11,960 Posts
I'm really liking those blue LED's.......almost considering switching back :p

......but I don't want to lose my 150MPH speedo :(
 

·
Registered
Joined
·
2,258 Posts
I would personally keep the M gauges, just because I prefer the european style guages (gauge face is lit, not the numbers) because, for me, it's easier on the eyes. In fact, I might be picking up something like that for my GP after Carlisle.
 

·
Registered
Joined
·
24 Posts
That looks really good. I also have the stock cluster on my intrepid. I wasn't sure if thewre was a way to change the lights. Now that I see that there is a way, I would like to do this myself. IS there a step-by-step way for you to send me so that I can do this myself? Also, can you change the lighting on the knobs from green to blue? If so, I might want to do that as well. Thanks
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #12 ·
bigazian80 said:
That looks really good. I also have the stock cluster on my intrepid. I wasn't sure if thewre was a way to change the lights. Now that I see that there is a way, I would like to do this myself. IS there a step-by-step way for you to send me so that I can do this myself? Also, can you change the lighting on the knobs from green to blue? If so, I might want to do that as well. Thanks
just take out the cluster replace 9 led's in the back. all 194 size
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #13 ·
based on public opinion, i'll revert back to 300m gauges. LED's available anyone?
 

·
Registered
Joined
·
709 Posts
Gauges look great with blue (I'm a junkie for it so this is no shocker) but the down side is your needles will be lots dimmer because of the color contrast. With my Speed Hut gauges I wanted to get the needles to be brighter so I used this style of led in white:
.
Now my needles glow nice and bright and I know if I didn't have the speed hut overlays they'd be a mellow aqua-blue color which I'd live with as long as my needles still glowed just as strong. Personally I'd only use the above pictured led's or this type:
. Both units fill the housing will light and it causes the gauges to look more uniform, where as the 9 led units will cause hot spotting with gauges where other sections aren't as bright.

For the installation I followed the HOW-TO in the First gen section for how to swap out the bulbs in the holder. I'd really simple but you have to tweek the wires for the bulb to get to the contact points on the holder and the simpliest way I've seen is to extend the wires (solder on a few strands of copper wire from speaker wire) from the base of the blub upto the lil contact patches and solder them: (thses pics borrowed from haknslash from HID planet)



and the outcome on a 05 srt4 gauge:

 

·
Registered
Joined
·
709 Posts
Yea he's using the second of the two pictured led's. Those units are ALOT brighter but outside of a regulated 12v set up (like the treps gauges) I'd not use them for anything more than flashing apps since if they heat up too much they stop working.

I'd stick with the regular trep gauges with leds, I think this set up looks better but also it doesn't flood the interior with that wierd el glow green. And if you do want the el glow effect I'd get a set of speedhut overlays and then have the abilty to choose what the whole gauge looks like.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top