DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
:smileyvault-newhere Dont hate me but I am a diehard GM guy, but I got a friend that has a 97 3.5 intrepid and they keep having weird issues and not it wont run so I am tasked to help play dr. So for the issues at present it wont start/run. Car has had the T-stat replaced, fuel pump is a JY special and that is the only things I can remember mechanically. From what I got told it ran fine when he got to the theater and after the movie it just wouldn't start. It will crank over but it doesn't fire. Put the car on my charger and that did nothing so its not a dead battery. I pulled the cap off the fuel pressure port and had him crank it over and it spat out fuel in a decent stream so I would assume fuel is good. I popped the boot off the coil to see if I saw any spark and I didnt really see much so I am curious if the coils are a common problem. Money is tight for this friend so any cheap fixes would be great. I can post pics of MY toys if anyone respects GM if not no biggie. TIA for the help.
 

·
Registered
Joined
·
678 Posts
here's a link for FSM for the 1st Gens. http://www.dodgeintrepid.net/showthread.php?t=201203

the first things that popped up in my mind IMO are the cam and crank sensors you can do a search to see what other people had on similar issues to help towards troubleshooting

Turn it from Off to run (NOT START) 3 times within 5 seconds and if there is a code in the car's computer, it will display it on the Odometer (2nd Gen) or flash the Check Engine Light (1st gen).

If there is no codes stored in the computer, it will display DONE on the Odometer (2nd gen) or flash code 55 (1st gen).

Key dance procedure is like this: OFF / RUN / OFF / RUN / OFF / RUN
 
1 - 3 of 3 Posts
Top