DodgeIntrepid.Net Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
242 Posts
Discussion Starter #1
Ok so I have a 98 SE which had its 2.7 replaced with 3.2 a month ago. Both engine and computer is from a 2000. But since I've bought the car its had this rough start up problem. Sometimes the car doesnt wanna start up after its been warmed up and shut off. The car runs like a dream all belts are new, egr replaced, rad fans replaced, new fuel pump and brakes...but its had this same problem for a long time now and Im about ready to post it up for sale. If you warm the car up and shut it off and turn it on it fires right up. If you give it and hour its also fine, but if its just 10-20 minutes it either has a really rough startup/idle or it doesnt start up at all. Im hoping I can resolve this issue or the trep has gotta go. :(
 

·
Registered
Joined
·
6,239 Posts
Hmm, I am no mechanic so you'll have to wait until some of the other guys get back but I'd wager they could help you out. Give the trep a chance!
 

·
Registered
Joined
·
242 Posts
Discussion Starter #3
lol i have given the trep a chance it just doesnt like me....i love the car to death, put all that money into her in the first couple months i owned her kept her super super clean shampooed interior coats and coats of wax, engine bay degreasing. the whole works. was just about to throw some chrome window switches into her but my parents (aka my parking garage for a good portion of the year) are sick of all the problems ive put into her. They know a dealer who is willing to give me some sweet deals so ive been looking, buying a nice 3.8 gm vehicle sounds nice right now...but ill cry if the trep goes
 

·
Registered
Joined
·
308 Posts
lol i have given the trep a chance it just doesnt like me....i love the car to death, put all that money into her in the first couple months i owned her kept her super super clean shampooed interior coats and coats of wax, engine bay degreasing. the whole works. was just about to throw some chrome window switches into her but my parents (aka my parking garage for a good portion of the year) are sick of all the problems ive put into her. They know a dealer who is willing to give me some sweet deals so ive been looking, buying a nice 3.8 gm vehicle sounds nice right now...but ill cry if the trep goes
Wait, fist of all it may just be your coil pack going out, very cheap to fix, and the crank/cam position sensors are also weak links.

but if you have to sell it and you want a gm 3800 series, I would sugest buying one from the 80's, they have more power, and the new ones have lost some reliablitiy over the years, I think it's the gaskets they use now, but if you buy a newer one only expect to get about 150,000 miles before you blow a head gasket.

80's regal t-types are turbo 3.8's very reliable, anad suprisingly fast, very good on gas too
or if you have the money, a gn or gnx if you can find one
 

·
Registered
Joined
·
308 Posts
also, I'm very mechanical, so tell me more about this problem

first, what do you mean its hard to start?

it doesn't crank, or cranks slow?

are you getting spark?

when is the last time you changed spark plugs/wires?

Is the car overheating?

Does it knock when it cets hot, do you hear any clicking when throttling in drive?

does throttle response cut in and out when driving?

Are you getting any check engine lights?
 

·
Registered
Joined
·
242 Posts
Discussion Starter #6
also, I'm very mechanical, so tell me more about this problem

first, what do you mean its hard to start?

it doesn't crank, or cranks slow?

are you getting spark?

when is the last time you changed spark plugs/wires?

Is the car overheating?

Does it knock when it cets hot, do you hear any clicking when throttling in drive?

does throttle response cut in and out when driving?

Are you getting any check engine lights?
no lights, no codes, all cam and crank sens are brand spankin new. spark plugs brand new....when i had the engine swapped we did everything new...except the egr i bought that from dan cuz they are backordered here. Car was overheatingbut that was because rad fan wasnt spinning...that is also new now.
 

·
Registered
Joined
·
242 Posts
Discussion Starter #7
Wait, fist of all it may just be your coil pack going out, very cheap to fix, and the crank/cam position sensors are also weak links.

but if you have to sell it and you want a gm 3800 series, I would sugest buying one from the 80's, they have more power, and the new ones have lost some reliablitiy over the years, I think it's the gaskets they use now, but if you buy a newer one only expect to get about 150,000 miles before you blow a head gasket.

80's regal t-types are turbo 3.8's very reliable, anad suprisingly fast, very good on gas too
or if you have the money, a gn or gnx if you can find one
I beleive this statement to be highly inaccurate...do to the fact that the 3.8 was voted one of the 10 best engines several years ago but still no the 80's ...more like 90's and early 00. Also there is no set point for a blown headgasket...if the 3.8 blows so easily why is the impala constantly voted as one of the most reliable cars...oh and another thing my family (except me) is a gm family...we currently have 3 3800 series a 01 bonneville a 03 impala and a 01 prix....prix's got 270k on it bonneville has 210k impalas only got 150k on it right now...its my dads baby. Ive seen 4 cyl cars with over 500k on them...in fact i just drove one....depending on hw you take care of your car i guess they can have "known problems" but if there are ppl out there with over 300k miles on a 2.7...then any engine can make it lol
 

·
Registered
Joined
·
308 Posts
okay is the car cranking slow, or does it crank normaly for a long time then turn over?

are you absolutly sure the plugs were gapped right?
 

·
Registered
Joined
·
242 Posts
Discussion Starter #9
100 percent sure gapped right...it cranks fast..its not a power problem...its exactly like the heatsoak problems known for the 98 cars but my car has a 2000 3.2 computer in it now..and the problem is still there. it starts fine cold...runs great get it up to temp on the highway go shut it off....wait 10-20 minutes and it wont start....wait 1/2 hr and it will start right up.
 

·
Registered
Joined
·
308 Posts
I beleive this statement to be highly inaccurate...do to the fact that the 3.8 was voted one of the 10 best engines several years ago but still no the 80's ...more like 90's and early 00. Also there is no set point for a blown headgasket...if the 3.8 blows so easily why is the impala constantly voted as one of the most reliable cars...oh and another thing my family (except me) is a gm family...we currently have 3 3800 series a 01 bonneville a 03 impala and a 01 prix....prix's got 270k on it bonneville has 210k impalas only got 150k on it right now...its my dads baby. Ive seen 4 cyl cars with over 500k on them...in fact i just drove one....depending on hw you take care of your car i guess they can have "known problems" but if there are ppl out there with over 300k miles on a 2.7...then any engine can make it lol
Okay sorry, didn't mean to offend you, this is just my opinion as I know people who have very bad experiences with the new 3800 series engines
 

·
Registered
Joined
·
242 Posts
Discussion Starter #12
Okay sorry, didn't mean to offend you, this is just my opinion as I know people who have very bad experiences with the new 3800 series engines
no offense taken lol i love my trep and dont necessarily want to buy a gm...its just i need a reliable car and so far this trep hasnt exactly been up to par. I do howver believe that ppl tend to exaggerate engine problems and defects in cars...if you change your oil every 3k and keep up on servicing there are very few engines out there that wont break 200k at the very least...then again i live out in the boon docks so it takes 50 miles jsut to get "somewhere" so all of the vehicles around here are high mileage. I guess we change our oil up here :wink:
 

·
Registered
Joined
·
323 Posts
each plug has a coil. check fuel pressure. my car had problems starting similiar to yours I bled the fuel line. and it starts rite up now.
 

·
Registered
Joined
·
308 Posts
did you fix your problem? I don't like most mechanics, but if your still having this problem might be time to take it to one.
 

·
Registered
Joined
·
242 Posts
Discussion Starter #16
happened again today...drove 40 miles home from work. stopped at oreillys to take advantage of mobil oil sale they are having and after bs for 10-15 minutes got back and car started sputtered shook and died. Started it up again kept my foot on the gas revved it up and it stayed running til i put it in reverse and let my foot off the gas...it then died...i then used the gas pedal again, got it started reved fro a minute and put it in reverse immediately took off...there must have been a misfire or something..rpms very sporadic and the car had an obvious shake...
 

·
Registered
Joined
·
242 Posts
Discussion Starter #18
the 2.7 that I used to have did that from time to time. It was throttle body sticking closed.
this was happening to my 2.7 we thought the motor was going bad...which it was but it still doesnt with a 2000 3.2l after the swap with tons of new parts...
 
1 - 19 of 19 Posts
Top