DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
This is for a 2000 Chrysler Concorde LXi 3.2L.

I've started by looking for the common oil leaks, and was able to rule out/fix a few so far. I've done maintenance on the PCV valve and hose, replaced the O-ring for the MTV, and checked near the T-fitting and noted that I've a little work to do there.

Are there any other leaks that I need to be aware of? It seems the last shop that did my oil change messed up royally on the oil pan, gasket, and support brace. So this is a huge part of it.
https://cdn.discordapp.com/attachments/205012863624937472/205012926573182976/IMG_20160719_114424.jpg
https://cdn.discordapp.com/attachments/205012863624937472/205012961796816896/IMG_20160719_114433.jpg
https://cdn.discordapp.com/attachments/205012863624937472/205012990754422786/IMG_20160719_114511.jpg

I'd like to keep the oil cooler setup for now; I'll need towing in the future. Once I sort the oil issues, then it's time to fix the front end up a bit. If anyone can help me with this I'd be most appreciative. Thank you in advance.
 

·
Premium Member
Joined
·
16,511 Posts
From your photos, it doesn't look to me that there's any oil flying back from the oil cooler tee or the oil pressure switch (both of which are on the driver's side), or anywhere from the front of the engine for that matter.

If I had to guess, I'd say you might have a bad rear main seal (or pan gasket in that area, but more likely the rear seal). Nobody should have had to mess with the oil pan, gasket, or support brace (AKA structural collar) to change the oil - unlikely any of that is the fault of an oil changer, IMO. Even if you had stripped drain plug threads or a bad drain plug gasket, I'd expect some signs of leakage more forward than what's in your photos, and I'm just not seeing it.

Disclaimer: I could be wrong. : )
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3 (Edited)
I did forget to mention that I wiped everything down the best that I could to remove all the gunk and debris (It was much worse than the pics show). What you're seeing in those pics is just it sitting there up on ramps. When I went forward to check the main area, etc. I didn't see anything there other than at the tee--the sensor is a very slow seep. This I realize I need to take care of, but the leak that you're seeing, is a few minutes after I wiped down that area. (Granted it's not clean and shiny--lol) Doing this though did help me find the leak. If I wipe it away, it drips down again through that support brace. I will check the rear main area again tomorrow though.... That doesn't hurt to be extra mindful of.
 

·
Premium Member
Joined
·
16,511 Posts
Once it blows backwards and around, it's hard to tell about all sources, though I don't doubt what you're saying about the tee.

Consider washing the underside down with one of those coin-op car wash wands. You may find that there is not a rear main leak - could go either way.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5 (Edited)
Thanks. Yes, I can do that lol. I might have to get creative as there are none of those in the area I live in now. The reason I think that the oil pan has some issues is because the car had been sitting for almost 3 years from the time that I moved here--the ex also had quite a few issues with this shop I used to go through when they didn't secure things like they should've. So there's some bias there--I've learned to be careful of shops. I recently started working on it, and had I just added oil. Other than driving around my yard to move it, there hasn't been much high speed involved. What we're seeing is past leaks that were fixed, but were never cleaned up under carriage wise.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7 (Edited)
@peva,
Thank you for your help so far. I do believe you're right about the rear main seal, however, it looks like I've other issues to address.

Yes, the oil pan was removed during one of my latter maintenance appointments, they'd mentioned that there was a leak with the oil pan around the seal. They'd claimed that they fixed it. I confirmed this with the ex that this wasn't done. I've the parts on the way.

*Update 1*
OK. I was just under there a few minutes ago. What I've found is the (2) hoses that come out of the oil cooler need to be replaced. Only 1 leaks, but I might as well replace both.

The oil pan does indeed have issues with the seal. I checked around it to confirm. The oil pan seems fine otherwise except for the seal. The oil pan plug is stripped, fortunately I've another one on the way along with the gasket.

Looks like I need to track down those hoses now. An suggestions on this aside from removal, I'm open. I'm looking for the part numbers or ideally a replacement that fixes the flaws some in this setup (or ideally all aside from removal).

I still need to find the rear main, as I'm not the most mechanically inclined, but I do well enough considering. This older Haynes manual doesn't really show much as far as the rear main location. If it's where I think it is... Then it's behind the oil pan, and involves the transmission as well. I might as well replace that at the same time. Any suggestions on this procedure would be much appreciated.

*Update 2*
I believe that those oil cooler hoses are:
4698779AC
and
4698773AC

These are now ordered.

As far as the rear main seal: I've decided to go with a Viton based version--also ordered. Now to find a gasket for it...
 

·
Premium Member
Joined
·
16,511 Posts
You're welcome.

A couple of comments:

1) When you re-install the oil pan, be sure to follow the torqueing procedure on the structural collar *exactly* as it is in the FSM. Because there are bolts at 90° to each other, if you don't do it in the right sequence, you will build serious stress in the oil pan, and it could crack under heavy loading (the structural collar is exactly that - it stiffens the connection between the transmission to the engine so they behave structurally as one - and the cast (translation: brittle) aluminum oil pan is a structural member. As the saying goes, a chain is only as strong as its weakest link - *POP*. Hopefully you don't find cracks in the pan from when it was done before.

2) The stripped threads on the drain plug (steel) are not on the plug itself - it's the threads that are in the oil pan itself (aluminum) that are whack. Simplest solution is to get an over-size M14-1.5 drain plug from the auto parts store - it cuts new slightly oversize threads. The resulting threads will only be partial and not as strong as the factory threads, so you will need to tighten it only snuggly enough not to leak in the future. It would only take one time of having a shop change your oil and someone overtightening it to strip it out again. Other options would be replace the oil pan, or helicoil the pan threads. Helicoil kit costs about $100, and it's difficult to ensure that you put the threads for that in straight so that it's square with the sealing surface of the pan and seals with small torque. But if the helicoil is done and is done right, it would be stronger than original factory threads. Pan has to be off the car to do the helicoil kit due to limited space.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
@peva
I'll take particular notice to section 1 there that you detailed. That makes perfect sense. I was reading about how things had to be done in a specific order when tightening. Externally the pan looks fine... Once I get the pan off to inspect will determine the rest as far as cracks.

Section 2 in regards to the plug... so far it seems they only stripped the head, but I'll need to be mindful of the pan threads. Getting a new pan would probably be more cost effective than re-threading (that kit) I noticed.
 

·
Premium Member
Joined
·
16,511 Posts
Oh! They rounded the head. We're just so used to reading about stripped pan threads, that I assumed you didn't know what you were talking about and jumped to that conclusion. : )

That does make it simpler to remedy - as you said originally: Replace the plug. But how does one round the head? Either way too much torque (which wouldn't do it because the threads in the pan hole would strip first), or some Bozo didn't use the correct tool or correct size tool on the head.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
;D Yes, I went to some bozos for oil changes, and to fix an oil leak, and to replace my radiator/oil cooler. I've learned since now. Haha, live and learn. For reference the name of the place was called Bucky's out west in the Seattle area. I figured these were pretty straight forward repairs. I didn't have the time then--otherwise it was dealerships. Dealerships I never seemed to have any issues with, they're just spendy.
 

·
Registered
Joined
·
146 Posts
Seems odd they could ruin the bolt head before they ruined the threads.

I used to take my car to wallys for an oil change once in a while back in the old days. Then I changed my own oil one day and really had to grunt to get the drain plug out. The doof must have tightened it to around 80 pounds or used an impact. The threads came out with the plug. I went and got one of those cutter plugs and it's been doing well ever since but I never tighten it to more than 20.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
I've another theory on that... They might have lost my plug, and just decide to replace it with w/e was around the shop... >_>
 

·
Woober Goobers!
Joined
·
49,521 Posts
A steel drain plug threaded into an aluminum oil pan. Hmmm..I would think the aluminum pan would give up first.

You might want to change to a different shop?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #15 (Edited)
@peva and anyone else. I got my parts in today. The pan appears fine except for one thing. I can't get the oil drain plug out as the head is quite rounded. Any suggestions please? In the mean time I'm searching for methods I haven't tried. Driving to the shop isn't an option atm, due to the oil cooler hoses being off atm. I'm open to anything at this point, as this one thing is holding me up from being able to continue. What you can offer for advice would be much appreciated. Also I've purchased another drain plug already...

Some things I've tried so far are:
Using Liquid Wrench to loosen it up.
Blow Torch to use Chemistry dynamics -> Heat expands, cold contracts.
Channel lock Pliers
Pipe wrench
Vise grips (the rounded kind)

Nothing seems to budge it, it's really in there.
 

·
Premium Member
Joined
·
16,511 Posts
This won't work if you don't have your own welder, but you could weld a nut or bolt to the drain plug head. Don't get too much heat into the aluminum, and let it cool down close to ambient temperature before removing the plug - aluminum threads are known for breaking loose and spinning out with the plug when hot.

I meant to mention earlier that if you remove the pan (sounds like you won't), look for a steel ball and spring rolling around. They are parts of a check valve/flow restrictor inside the oil cooler return line and have been known to break loose.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #18 (Edited)
@adu1982,
Thanks. Trying to get a more immediate solution I admit, since I have all the parts here already. Where I am few parts exist (you have to order them all). It's the same with tools.

@peva,
I will be taking the pan off, yes. I have to replace the rear main, and gasket. I'll be sure to be on the lookout for those.

I received all the parts mid-day today so I wasn't able to do much before other obligations. The other thing that I'm replacing is the oil cooler lines. Any tips for these please? I already have the one line loosened on the one end, it's getting in there on the bottom without having to remove everything. At the moment, that drain plug is holding everything up.

Headlights are out already too, because I'm replacing those since they take on water and have way too many issues, like haze and broken brackets. This makes some things easier. :)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #19
OK, I managed to get the bulk of the work done, but will have to replace the oil pan later. So far it doesn't leak, but we'll see as time goes by. It was mainly those 2 hoses that were the issue, and improper torque done on the oil pan. So I torqued the pan to specs, and am now praying for that to do well for now until I get another oil pan on order. Those 2 hoses are a pain in the butt (lol). The one that traverses around the back side of the engine and underneath was rather "fun" to loosen to remove the old one and tighten the new one at 1/8" at a time. That took a bit, but was so worth it. It's a lot easier when you remove the fan shroud to get to the other one. I plan to go to a shop to get the old plug removed. Let them deal with that.

Thanks for everything so far @peva and @adu1982.
 

·
Premium Member
Joined
·
16,511 Posts
If I understood correctly, you're going to replace the rear main seal? You realize you'll have to separate the engine and tranny and remove either the engine or tranny or both to be able to R&R the rear main seal? Can't do it by just dropping the pan.
 
1 - 20 of 22 Posts
Top