DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey everyone... It's the guy with the wacky transmission again... '94 Intrepid ES 3.5 So I'm running around with a messed up transmission... (you know the story... works great then horrible then great... all that stuff) and what should happen today but ... shortly after getting 4 dollars in gas I park the car at a store... go inside... yada yada... come back and the car starts but then dies immediately... the harder I press on the gas the longer it lasts but still dies... (like 4 seconds instead of the normal 2) The fuel pump appears to be working and honestly I'm lost... help a poor idiot out... :)
 

·
Registered
Joined
·
3,427 Posts
you didn't happen to fill up with desiel did you? :p
 

·
Registered
Joined
·
2,427 Posts
water in gas
 

·
Registered
Joined
·
263 Posts
water is heavier than fuel but I've heard that regular old fashioned isopropyl alchohol will make the water evaporate and it sort of acts like an STP fuel additive (please don't quote me on it though) I only ever tried it on my old 65' T-bird that had a 4bbl carburetor-so PLEASE don't do it until you ask a mechanic-besides alchohol is a corrosive agent SO YOU KNOW WHAT FORGET I SAID ANYTHING *why did I open my big mouth*
 

·
Registered
Joined
·
2,427 Posts
seems like it's a by-product of filling up with gas. if it's every time he tries to start it chances are it isn't the cam sensor. cam position sensor would probably start over a longer period of time. however, before i cleaned my cam sensor my 3.5 (notorious for hot start trouble) did the same thing one time. of course it also did it after i cleaned it so i doubt this is the culprit.
 

·
Banned
Joined
·
3,574 Posts
Get some good old gas line antifreeze, the alcohol removes the water in the gas, it should dlear up the problem.

Another thing you may try is the fuel filter. It could be clogged.
 
1 - 9 of 9 Posts
Top